Page 8 of 49 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 485

Thread: [Guide] Legend Of Zelda Skyward Sword

  1. #71
    New Member Musad's Avatar
    Join Date
    Sep 2010
    Posts
    33
    Thanks
    22
    Thanked 4 Times in 3 Posts
    Need some help..
    I modded a wii that was at 3.4u using mauifrog's guide "Softmod ANY Wii v3". Everything worked great.
    I then Loaded..

    cIOS 249 [56] d2x v6
    cIOS 250 [57] d2x v6
    Using Multi-Mod Manager Starts (via cboot2) -> "WAD Manager"


    Then installed Wiiflow R417. I have a harddrive with backup games and all other games work except Skyward Sword, I get a black screen.

    In another wii the game loads without a problem, so I can rule out a bad burn.

    Any help would be appreciated..

    M
    mauifrog's Softmod ANY wii Guide, my favorite way to mod a Wii.

  2. #72
    New Member
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    ok so. how do i play this game witouh updating the wii. i tried the softmod disc loading one but it didnt work. can anyone help please? thnx =)

  3. #73
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Install priiloader...follow my priiloader guide to install it and enable the block updates hack

  4. #74
    New Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey i have a softmodded wii and whenever i load the game i can successfully complete the motion plus calibration, but then when the screen goes black and you hear the mysterious the game stalls and comes up with the error message "The disc could not be read. Refer to the Wii Operations Manual for details." I'm not really sure what to do, any help would be nice. Thanks

  5. #75
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So after not having played my Wii for a while, I bought a legitimate copy of Skyward Sword to play. After getting a few crashes while trying to run it, I found a suggestion that I follow the Softmod ANY Wii guide, and so I did. However, even after doing all of the steps and looking for help, I simply can't get the game to run. It just shows a brief green screen and the Wii reboots. I've tried the Backup Disc Channel and the regular channel, and neither work.

    I was going to try this suggestion but the post at the beginning says I should be able to run it already.
    Any help would be appreciated....I'm computer savvy but when it comes to Wii hacking I haven't the slightest clue.

  6. #76
    New Member
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Update: still not fixed

    1) Installed 249[56] d2x v6 rev 21 and 250[57] d2x v6 rev 21 (i also tried what will follow with rev 21006)

    2) Formatted my HD to Fat32 and created a wbfs image from my Collector's Edition retail disc using USBLoaderGX

    3) Loaded the game with USBLoaderGX with ios 248, with ios 249, with ios 250, and with ios 222 blocking ios reload. It all failed at the same spot : the moment I leave the first building to get outside.

    4) I tried loading with Wiiflow. Failed too.

    My disc is working. I went to my friend's house tonight and I saw for the first time what was beyond those damn double doors....

    Please help??? I'm really out of solutions now.....

    I'm not familiar with the syscheck thing although I kinda get it scans the whole system. Would it be useful to do a syscheck for the kind soul who will help me?

    Many thanks in advance!
    Last edited by BeatThatBeat; 11-22-2011 at 04:37 PM.

  7. #77
    New Member
    Join Date
    Sep 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello and thank you for the guide,
    Unfortunately, I'm having a problem running my backup copy of this game. I have just recently softmodded my Wii using mauifrogs softmod any Wii guide. I installed the newer versions of these WADs from the recommended WADs in this post, and have USB loader GX version 2.3 running from a USB HDD with a FAT32 partition. The game was transferred with WBFS manager onto the WBFS partition of my drive. My system menu software is 4.1U.
    The problem I am experiencing is that when I load the game in USB loader GX, with cIOS 249, the screen will go black and eventually another screen will come up saying there was an error and I should press the eject button and turn off my Wii. I have noticed HDD activity when I load the game in USB loader GX.
    Does anyone have any insight into how to fix this problem? I should add that I don't have a physical disc drive in my Wii, I took it out because it wouldn't read discs, could this cause the problem?

  8. #78
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm also getting a problem...

    First I have a 4.2E wii with an outdated modchip (getting error 001 ALL-THE-FREAKING-TIME w/ new games) and since I don't know what modchip I have, I just gave up with backup discs... And started using USB loaders.

    I'm new to USB loaders...

    I managed to get the game on my usb key, it shows up in CFG USB loader, chose ios 249, and when it starts the screen goes black (saw the M+ video), and remains black forever... I'm not sure if it happens to all games because skyward sword is the first and only game i tested on a USB... I have the ciosx d2x-v6 and hermes 5.1 installed, still not good

    And when I try to do a syscheck (with syscheck GX), after the scanning it tells me failed to open "sd:/syscheckgx.txt" or something like that...

    with syscheck (normal ver.) it just crashes to bootMii O_o

    Is there any way to do a system check other than using syscheck???

    I'm quite desperate right now lol plzzz help me :'(

  9. #79
    New Member
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Alright something is wrong... I followed this guide and had Skyward Sword running without a problem!
    Even got to the first temple. Until I installed a few more games I got.

    Suddenly when I try to load it now through USB Loader GX. Skyward Sword just gives me black screen all of a sudden?

  10. #80
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by BeatThatBeat View Post
    Oh... gosh... im so sorry, I didn'T know why it had been deleted!

    Just so you know : I have the retail version, so at least it's not "really" piracy ;-) But sorry for that!!!
    Doesn't matter, Nintendo doesn't want anyone uploading or downloading their software period. Do not put this site in the middle of this FAIL. We don't care what you do, and there is no need to mention it to us.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Page 8 of 49 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •