Page 6 of 49 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 485

Thread: [Guide] Legend Of Zelda Skyward Sword

  1. #51
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When i try to install priloader it says CIOS SPAGHETTI currupt error exiting.... etc etc

    any clues?

  2. #52
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Download priiloader from my Priiloader guide. Btw, you're problem looks like you don't have a cIOS or it's outdated.

  3. #53
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Mingebag View Post
    Hey Guys,

    I'm having issues starting the game i have it all set up as stated in the guide with the correct cios (249), and i've tried usb loader gx and cfg usb loader. It always gets to the heath warning screen and then just black screens without restarting the wii.The copy of the game works fine on dolphin so i have no problem of a bad copy so I'm a bit clueless as to why I have the issue. I've already played the game with the original DVD which works fine. Set up wise both loaders load recent games such as xenoblade for example without any issue so any help to this would be great seeing as how no one here seems to have this problem. (a few folks reported it on gbatemp.net but i didn't see any solution there)

    Thx
    Hey again guys,
    Here is my syscheck since I still can't get the game to go past the black screen. If anyone sees something odd just point it out to me please :/ also the only reason 249 is v7 was due to me testing if that cios was better.


    sysCheck v2.1.0b14 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.2E (v482)
    Priiloader installed
    The drive doesn't support DVDs
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 38483503
    Boot2 v4
    Found 97 titles.
    Found 43 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 775): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): USB 2.0
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[57] (rev 65535, Info: hermes-v5.0): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: hermes-v5.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: hermes-v5.0): Trucha Bug, NAND Access, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21007, Info: d2x-v7beta1d): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/11/20.
    Last edited by Mingebag; 11-20-2011 at 12:00 PM.

  4. #54
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Are you changing the IOS the game uses to load? If it still does not works, update your loader.

  5. #55
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 1 Post
    I've tried 249 with both version 6 and 7 and i've tried cios 250 that i have shown in the syscheck. When i used 249 it goes to the health warning before blacking out but with cios 250 it just goes black which is odd. I've tried the latest versions of cfg loader, usb loader gx, and wiiflow atm I'm just stumped :/

    ps. I always use a forwarder could that be the issue for the game?

  6. #56
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Sometimes re-ripping the game from the disc solves issues. Try that, you may have gotten a bad rip the first time.

  7. 1 User Says Thank You Red_Gh0st For This Useful Post


  8. #57
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 1 Post
    I'll get back to you on the re-rip progression but the orignal rip I'm using works on dolphin so i have no idea if that really is the issue. Also the set up I'm using is with a wiimote plus the extension.

  9. #58
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just curious, what will happen if I run the updates Nintendo requests on my softmodded wii system? Because I've downloaded priiloader and the recommended cIOS and I can't get it to work. I was trying to get to the System Hacks screen to disable the updates, but it never appeared. (It's actually a friend's Wii and I'm very mod-ignorant, so excuse me)

  10. #59
    New Member
    Join Date
    Jan 2011
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 1 Post
    Good news Red_Gh0st i got the game working. I just tried a different usb device and it works there thx for the help any whoo! Maybe NTFS vs FAT32 was the issue.

  11. #60
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK im finally sorted.

    For anyone that is having problems, i strongly suggest following this word for word and re-modding your wii:

    http://www.wiihacks.com/recommended-...d-any-wii.html


    Many thanks to wiihacks for time and effort

Page 6 of 49 FirstFirst ... 4567816 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •