Page 49 of 49 FirstFirst ... 39474849
Results 481 to 485 of 485

Thread: [Guide] Legend Of Zelda Skyward Sword

  1. #481
    New Member
    Join Date
    Sep 2012
    Posts
    438
    Thanks
    12
    Thanked 71 Times in 62 Posts
    If that is your issue maybe this method will work

    http://www.wiihacks.com/wii-games/29...save-ntsc.html

    It is for NSMB Wii but the process is probably the same, there is a post saying it worked for skyward sword.

    I was the one who had it working off NTFS and not FAT32, it appears the cause of that was my CIOS was somehow corrupted. On FAT32 I could barely get the game to work at all so that is probably not your issue. I updated my softmod(even though syscheck showed it was already good) and it works fine when I have emunand turned off. (It was working pretty good with emunand but I did get a black screen freeze, but none since I turned off emunand)
    Last edited by blaisedinsd; 07-15-2013 at 09:28 AM.

  2. #482
    New Member
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys.
    I have read through most of this thread but am still having troubles. I am trying to play via usb on usb loader GX. I have just finished mauifrog's update any Wii guide yesterday.

    When I try to load LOZ:SS i get a screen with the start and setting buttons. The area above where a video usually plays for other games is just blank.
    I have tried changing the .dol file and i dont even get the motion plus video to play. No matter what I do when i go to start the game it simply goes black then returns me to the wii main menu. All my other usb backups play without any problems.

    Not sure what im missing.

    Thanks for any and all help
    Last edited by EssTee; 01-05-2014 at 03:26 PM.

  3. #483
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Sounds like a bad rip. Rerip the disc.

  4. #484
    New Member
    Join Date
    Jan 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im using wii backup fusion and i have tried putting it on my usb drive again (fat 32) and it still doesn't work. The iso works fine on Dolphin.

    Does anyone else get no preview for the game in the launcher window? What would be my next step to fixing this?

    Thanks again!

  5. #485
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    Re-rip the game off of the original game disk using the install functions of your USB loader of choice.

    Click Below for recommended Links


Page 49 of 49 FirstFirst ... 39474849

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •