Page 21 of 49 FirstFirst ... 11192021222331 ... LastLast
Results 201 to 210 of 485

Thread: [Guide] Legend Of Zelda Skyward Sword

  1. #201
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all, hello everyone.

    I'm here today because i finally decided to softmod my Wii using the SOFTMOD FOR ALL WII guide on this website. I think i followed everystep properly although the two games that i posses on my External HD dont seem to want to play for me.

    Using both CFG USB loader v70 and Neogamma r9 beta 52 ;

    When i run the games, it starts loading just fine, i get to see the screen where i see the wii remote and all, then i press A and it puts me to the screen where it says i need to watch a 3min video for the Wii motion plus guide as im trying to play Zelda Skyward sword... on that screen, once i press A... the screen just turns blank as it seems to be loading but suddently it just stops there...... so i get a BIG BLANK WHITE SCREEN, i guess i could call it the WSOD for now (White screen of death....).

    Either way i've tried to search everywhere for this problem and have yet to find someone with a similar issue.. perhaps im not looking at the right place but i tried.... trust me.


    I'd also like to add that i've noticed that CFG USB loader seems to like freezing while Neogamma doesnt.... i wanted to try installing Twilight princess from my DVD dick to my HDD but it seems to freeze in the process....


    So anyways what im trying to say is that ;

    When i load both Zelda or Naruto through either Neogamma or USB loader - It loads and then leads me to Remote screens, then i press A twice and it gets stuck at white screen forcing me to power the Wii down.

    I tried running Twilight princess from DVD through Neogamma and it worked fine.



    I'm a noob at this so i really need some help to get this fixed....

    Could this have anything to do with the fact that the games are NTSC and not PAL? Could this have something to do with the country or little tweaks like that?

    Thanks in advance....

  2. #202
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Yeah, watching the video is important. This came up a few days ago too. I didn't think to ask that part, I thought it was added to the guide.

    Wiihacks app for Andriod
    The guide in this forum, which was very helpful, doesn't mention the part of switching the alternate dol file. And that is what made possible for me to see the video and play
    Thanks once again, I've waited anxiously for this Zelda game

  3. #203
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by redlink1979

    The guide in this forum, which was very helpful, doesn't mention the part of switching the alternate dol file. And that is what made possible for me to see the video and play
    Thanks once again, I've waited anxiously for this Zelda game
    Thanks for the heads up redlink. I'll make some changes to the guide in this days if I find the time

    Sent from my iTouch Using the WiiHacks App

  4. #204
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by insid3rkill3r View Post
    First of all, hello everyone.

    I'm here today because i finally decided to softmod my Wii using the SOFTMOD FOR ALL WII guide on this website. I think i followed everystep properly although the two games that i posses on my External HD dont seem to want to play for me.

    Using both CFG USB loader v70 and Neogamma r9 beta 52 ;

    When i run the games, it starts loading just fine, i get to see the screen where i see the wii remote and all, then i press A and it puts me to the screen where it says i need to watch a 3min video for the Wii motion plus guide as im trying to play Zelda Skyward sword... on that screen, once i press A... the screen just turns blank as it seems to be loading but suddently it just stops there...... so i get a BIG BLANK WHITE SCREEN, i guess i could call it the WSOD for now (White screen of death....).

    Either way i've tried to search everywhere for this problem and have yet to find someone with a similar issue.. perhaps im not looking at the right place but i tried.... trust me.


    I'd also like to add that i've noticed that CFG USB loader seems to like freezing while Neogamma doesnt.... i wanted to try installing Twilight princess from my DVD dick to my HDD but it seems to freeze in the process....


    So anyways what im trying to say is that ;

    When i load both Zelda or Naruto through either Neogamma or USB loader - It loads and then leads me to Remote screens, then i press A twice and it gets stuck at white screen forcing me to power the Wii down.

    I tried running Twilight princess from DVD through Neogamma and it worked fine.



    I'm a noob at this so i really need some help to get this fixed....

    Could this have anything to do with the fact that the games are NTSC and not PAL? Could this have something to do with the country or little tweaks like that?

    Thanks in advance....


    After some tweeking around i decided to go way out on a limb and switch my SD card. Sure enough rather it was the card brand or the Fat32 Format something was creating the errors. Im now using a 256mn card with FAT format and everything is working very well. If nothing else works then try that

  5. #205
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Are you using the latest Wiiflow?
    im not too sure....i got the link off youtube...its version 2.2....i feel like i didnt do much with it though...just dropped it in my apps folder, it seems to be working fine though...all of my other games work with it....i was using a configurable usb loader before, but it wasnt working with zelda....do i need to delete it, its still in my homebrew.....maybe i need to go back to square one here????....arg....

    Thanks for all your help...im not sure what to do next...

    If i look at it im not sue im using the right version at all.....in the guide it says to use WiiFlow R417.....i looked at mine and its WiiFlow v2.2 r304 and in the corner it says IOS249 rev17, base IOS-1????

    Quote Originally Posted by skone1 View Post
    im not too sure....i got the link off youtube...its version 2.2....i feel like i didnt do much with it though...just dropped it in my apps folder, it seems to be working fine though...all of my other games work with it....i was using a configurable usb loader before, but it wasnt working with zelda....do i need to delete it, its still in my homebrew.....maybe i need to go back to square one here????....arg....

    Thanks for all your help...im not sure what to do next...

    If i look at it im not sue im using the right version at all.....in the guide it says to use WiiFlow R417.....i looked at mine and its WiiFlow v2.2 r304 and in the corner it says IOS249 rev17, base IOS-1????
    can nobody help me????.....I got a wiiflow r417 file from another forum on this site but its a dol file....what do I do with it???
    Last edited by oddgriffin; 11-28-2011 at 09:45 PM.

  6. #206
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HELP: Nothing is working...

    Hi!

    My Wii is old and Hardmoded with WiiKey. Most of the time I play with DVD backups but I did the Softmod months ago to play Pikmin 2 PAL (it is working perfect using a 8GB zipdrive). I tried to run Zelda Sward Sword with no luck. I followed the "Guide: Softmod ANY Wii" step by step, tried the latest version of Wiiflow, USA Loader GX and Neogamma (with a physical copy). Then I tried the guide to use the DOL to play the video (I played Red Steel 2, so it wasn't necessary, but I did it anyway). I read the it wasn't necessary in the Guide for Zelda, but I installed cIOS 249 d2x using 2 different methods. Nothing is working. When the game starts to load all I see is a black screen.

    Please, can someone check my IOSs to see if is there something missing? I don't know what else I can do. I spend saturday and sunday trying to figure this out.

    Thanks!

    Spoiler


  7. #207
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey, my friend has a softmodded wii (4.3u) and a legit copy of this game. Unfortunately, ran the update when the disc was put in.

    Now USBLoader won't see the hard drive anymore.

    What exactly does the update break, and how to I fix it?

    I could re-mod the whole wii but I'm hoping I don't have to do all of that. HBC and the emulators still work fine.

  8. #208
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by Voodoo_Count View Post
    Hey, my friend has a softmodded wii (4.3u) and a legit copy of this game. Unfortunately, ran the update when the disc was put in.

    Now USBLoader won't see the hard drive anymore.

    What exactly does the update break, and how to I fix it?

    I could re-mod the whole wii but I'm hoping I don't have to do all of that. HBC and the emulators still work fine.
    An issue, yes. Having anything to do with this guide, no.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #209
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, a couple people have posted in here to warn people not to run the update. I figured those same people might know how to undo whatever the update does, or have a link to a page that explains what to do.

    Sorry, I just didn't think my question warranted a whole new thread.

  10. #210
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    This thread is for questions relating to issue following this guide.
    Not running official updates via system updates and disk updates are common knowledge to ppl who mod their consoles.
    The fact that the Fail came from updating from this particular game, doesn't make the topic inclusive to a guide to getting it to run.
    This is general Fail, not fail from taking the proper steps indicated in this guide.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Page 21 of 49 FirstFirst ... 11192021222331 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •