Page 19 of 49 FirstFirst ... 9171819202129 ... LastLast
Results 181 to 190 of 485

Thread: [Guide] Legend Of Zelda Skyward Sword

  1. #181
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    That is a strange syscheck but you can pick any of those ios that are patched (trucha) to run the d2x installer. I really suggest that you do the softmod any Wii guide though.

    Sent from my PH44100 using WiiHacks

  2. 1 User Says Thank You skellinator For This Useful Post


  3. #182
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by redlink1979 View Post
    Here it is, i hope you can help me.
    Thanks in advance

    Spoiler

    You need to run this syscheck to show your base ios like Skell first said

    Syscheck v2.1.0 beta 7, 9, 10, 11,13, & 14 - Thanks to Erik Spyder & Double_A



  4. 1 User Says Thank You narse1979 For This Useful Post


  5. #183
    New Member
    Join Date
    Nov 2010
    Location
    B-lo
    Posts
    26
    Thanks
    14
    Thanked 1 Time in 1 Post

    Question i used mauifrogs guide to softmod but im failing to load this zelda

    I softmodded with mauifrogs guide almost a year ago. I tried loading this game from config usb loader. And it returned to the wii menu each time. I tried with ios 248,249,250 . Each time, went directly to wii menu when i loaded the game. Any advice would be much appreciated, wiihacks 4 life

  6. #184
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Update your cIOS with the wads in this guide.

  7. #185
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hello, having a weird bug playing, it will freeze up on a black screen when entering the Bazaar. I'm using USB Loader GX 2.3 and I just re-softmodded with the guide so I'm all up to date. It happens on 248, 249, 250. Any one else having this issue or any thoughts?? TIA

  8. #186
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I did the system check again, i hope this is right and i hope you can help me.

    Spoiler


  9. #187
    New Member kick007's Avatar
    Join Date
    Jan 2010
    Location
    A, A
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This game uses IOS 56 to load Legend Of Zelda Skyward Sword

    This game uses IOS 56 to load

    one i ues iso 56 can i play uesin gecko i want to ues cheat codes

  10. #188
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    We dont support cheating, you won't find any info on that

  11. #189
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having a bit of the same issue regarding the Black Screen o' Death. I've followed Mauifrogs Guide, Without updating anything I was able to play Zelda upto the 2nd Dungeon, once the video clip ended for entering it, The Wii completely freezes, So I Followed the update guide for the next IOS revisions, then this guide. Nothing has helped entering the 2nd dungeon and getting a freeze. Im using the latest IOS's, Patches, Config Loader 70 and so on and so forth. I can do anything else but enter that dungeon without a freeze.

    And... Somehow the game just randomly decided Hey... I wanna load the dungeon... Im not sure why lol

    Well I got to the bottom of it after messing with the loader: I finally got into the dungeon not knowing how I did without freezing (only to realize that i loaded the game with base settings) i rebooted the wii, and tried again only to find out, I was messing with Ocarina earlier, Whenever I had it enabled, the game would freeze in the second dungeon but not in the "world" so thats my black screen problem solved.
    Last edited by oddgriffin; 11-27-2011 at 09:03 PM.

  12. #190
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Extract it, put it in the WAD folder, then install with MMM/Wad manager, then go into the game settings in wiiflow and change the IOS the game loads from to 250.
    So i extracted, wad foldered it, install it with the wad manager....and everything seemed like it was working, except when i go in to the game settings to change the ios...250 is not avail as an option....all i got is default, 202, 222, 223, 224, 247 and 248...i dont get it....

    Is there something that im doing wrong.....please help

Page 19 of 49 FirstFirst ... 9171819202129 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •