Page 16 of 49 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 485

Thread: [Guide] Legend Of Zelda Skyward Sword

  1. #151
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Update the cios, you can give the old loader a try. If it doesnt work, update to 2.3

    Sent from my iPod touch using WiiHacks

  2. 1 User Says Thank You Red_Gh0st For This Useful Post


  3. #152
    New Member tr00dudu's Avatar
    Join Date
    Mar 2010
    Location
    Slovenia
    Posts
    65
    Thanks
    20
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Red_Gh0st View Post
    Update the cios, you can give the old loader a try. If it doesnt work, update to 2.3

    Sent from my iPod touch using WiiHacks
    Fast reply, thanks man!

    Now, I know i should be asking that in another thread, but since you seem to reply fast and know your way around this stuff (and i havent touched any modding stuff on my wii for a year and a half >_>) ill just ask it here too:

    do i just download the new cIOS 249 and 250 and install them or do i have to update anything else too?

    edit: allso, if the game loads on me and i can play at begining, does that mean i'm good to go and will not have problems, or can it still go monkeyballz on me in the middle of the playthrough?
    Last edited by tr00dudu; 11-25-2011 at 08:38 PM.
    (\__/)
    (~'.'~) This is Bunny. Copy Bunny into your signature to
    (")_(") help him on his way to world domination.

  4. #153
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by tr00dudu

    Fast reply, thanks man!

    Now, I know i should be asking that in another thread, but since you seem to reply fast and know your way around this stuff (and i havent touched any modding stuff on my wii for a year and a half >_>) ill just ask it here too:

    do i just download the new cIOS 249 and 250 and install them or do i have to update anything else too?

    edit: allso, if the game loads on me and i can play at begining, does that mean i'm good to go and will not have problems, or can it still go monkeyballz on me in the middle of the playthrough?
    If everything works leave everything as is. If you wish to update everything follow the softmod an wii guide and start from where it says softmod with hbc installed

    Sent from my iPod touch using WiiHacks

  5. #154
    New Member snowcloud's Avatar
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Umm, I install cIOS 249 [56] d2x v6 and run dvd with Neogamma R9 Beta50and set Block IOS Reload : Yes

    but when i'm run DVD it blank screen and restart wii. i don't know why. but when i play another game its run ok

    ahh My Wii 3.2U. May be I should update?
    Last edited by snowcloud; 11-26-2011 at 12:27 AM.

  6. #155
    New Member tr00dudu's Avatar
    Join Date
    Mar 2010
    Location
    Slovenia
    Posts
    65
    Thanks
    20
    Thanked 1 Time in 1 Post
    just to update my status: i just did the full update any wii guide, and my game now works! love u all

    (it's 8 in the morning. guess i need to go to sleep now >_> zelda tomorrow )
    (\__/)
    (~'.'~) This is Bunny. Copy Bunny into your signature to
    (")_(") help him on his way to world domination.

  7. #156
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by snowcloud
    Umm, I install cIOS 249 [56] d2x v6 and run dvd with Neogamma R9 Beta50and set Block IOS Reload : Yes

    but when i'm run DVD it blank screen and restart wii. i don't know why. but when i play another game its run ok

    ahh My Wii 3.2U. May be I should update?
    Try with neogamma r9 beta 51 and see if that changes anything. You can also try reripping the game from the original disc.

    Sent from my iPod touch using WiiHacks

  8. #157
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by UltraMegaNoobSaibot

    So this means I need to softmod all over again. Can't I just use IOS56 for the original disc or something?
    Not follow it all but update atleast your cIOS to play the game from a loader

    Sent from my iPod touch using WiiHacks

  9. #158
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help please!!!!

    can anybody help me please, i have downloaded skyward sword and transferred to my hdd, went to play on my wii (4.2E) by loading it with lastest USB loader GX and it jumps back to the wii menu.
    Last edited by the-mutant; 11-26-2011 at 02:38 PM.

  10. #159
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Rip it from ur disc

    Sent from my iTouch Using the WiiHacks App

  11. #160
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a retail copy of skyward sword and I have priiloader blocking updates and I even tried the neo gamma method and each time it doesn't work. If I boot from disc channel it gives me a black screen if from neo gamma it just reboots the wii. I modded my wii a long time ago and up until now nothing was wrong. Can anyone help me ? Thanks

Page 16 of 49 FirstFirst ... 6141516171826 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •