Page 10 of 49 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 485

Thread: [Guide] Legend Of Zelda Skyward Sword

  1. #91
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quick response! Thanks so much! Never thought it would be that simple...

    And now I have work in the morning -_-

  2. #92
    New Member aurinko3112's Avatar
    Join Date
    Feb 2010
    Location
    Finland
    Posts
    21
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Hi,
    I have updated my wii by Softmod ANY Wii v3 and I have nowcfg usb loader v70/ wbfs hdd but when my kid is pleing Zelda, the game frize and we have to remuve the batteries to continue. have tried cios 248 and 250 without any result. How can I solve the problem?Tenks
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Spoiler

    Last edited by skellinator; 11-23-2011 at 01:44 PM.

  3. #93
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    That syscheck doesn't tell us much, because we can't see the base of your cIOS.
    Go HERE and get syscheck version 2.0.1b14, and re-post your syscheck.



  4. #94
    New Member aurinko3112's Avatar
    Join Date
    Feb 2010
    Location
    Finland
    Posts
    21
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Tanks a lot!!! Here

    Spoiler

    Last edited by aurinko3112; 11-24-2011 at 09:57 AM.

  5. #95
    New Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Red_Gh0st View Post
    Are you changing the load IOS in the loader's settings?

    Yes I tried both 249 and 250

  6. #96
    New Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi guys

    I have 4.3u; NTSC version of Skyward and downloaded the mentioned 249; I set the cios to "249" (if that's the correct way) and I get a black screen or I also try setting alternate dol to player.dol and i get error #001 unauthorized something something.


    Any help with this?

  7. #97
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What's up people, happy early thanksgiving!

    I've read all the posts on this forum and then some, but I can't get my version of Skyward to work. I'm trying to play softmod with DVD-R (disk). I have downloaded the Use Neogamma R9 Beta50 loader in the post and my cIOS is 248 = I followed mauifrog's softmod any wii guide. When I load the game, on "Block IOS Reload" it gives me a green screen for like 5 seconds then returns to the wii menu. I have never seen the wii motion plus video and I don't know how to change the .dol to player, the only options are "No, Disc +, Disc, etc." Anybody have any ideas?

    Thanks!

  8. #98
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Give the newly released neogamm a try. It has the autodetect function which looks for the corret base cios and launches the game with it

  9. #99
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by jonnerain View Post
    What's up people, happy early thanksgiving!

    I've read all the posts on this forum and then some, but I can't get my version of Skyward to work. I'm trying to play softmod with DVD-R (disk). I have downloaded the Use Neogamma R9 Beta50 loader in the post and my cIOS is 248 = I followed mauifrog's softmod any wii guide. When I load the game, on "Block IOS Reload" it gives me a green screen for like 5 seconds then returns to the wii menu. I have never seen the wii motion plus video and I don't know how to change the .dol to player, the only options are "No, Disc +, Disc, etc." Anybody have any ideas?

    Thanks!
    Did you use neogamma ios switcher to make it run on 248?

  10. #100
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i gave the new neogamma a try (the one on post?), it just gives me a green screen

    the NeoGamma R9 loader, it says its using IOS249 Rev 17, what is the ios switcher?

    Thanks for the responses guys
    Last edited by jonnerain; 11-23-2011 at 03:50 PM.

Page 10 of 49 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •