Results 1 to 5 of 5

Thread: Kirby Return to Dreamland + MW 3

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Kirby Return to Dreamland + MW 3

    Hi all, need your help again. Have not touched my Wii for few months,until Kirby's newest game, then Modern Warfare 3, here's some problem on my softmodded wii, it's on 4.2U, NeoGamma R9 Beta 10 IOS 249 (Rev 19), i have no issue play MW3 on the softmod, but on Kirby, i had only white screen, anyone knows how to get Kirby to work and keep the MW3 working as well? thanks in advance

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,509
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Update your guide softmod using Mauifrog's "Softmod any Wii" tutorial. Also, Narse put out the MW3 guide today; do mauifrog's guide and then consult MW3 guide.

  3. 2 Users Say Thank You to nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so kirby will work with 250 then? if thats what you mean by consult the MW3 guide.

    edit: ok got it working now hmm... gonna post a video on yt
    Last edited by toge64; 11-15-2011 at 06:01 AM.

  5. #4
    New Member Wiictorious's Avatar
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Ok never mind.. I got it working too! =^_^= Thanx for help. The iso 250 worked for me too.

  6. 1 User Says Thank You Wiictorious For This Useful Post


  7. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    If playing through neogamma, update it to R9 Beta 51... It's got a cIOS auto select instead of having to use IOS Switcher.... If anyone still has problems then it's quite possible that you do not have the correct cIOS installed.

    There is Beta 52 out now as well but haven't tested it.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •