Page 64 of 91 FirstFirst ... 1454626364656674 ... LastLast
Results 631 to 640 of 902

Thread: Article: Call Of Duty : Modern Warfare 3 Wii[Guide]

  1. #631
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ok...I need a bit of help

    Hi there

    Almost never post to clear guides like these, but this time I really can't find out what i'm doing wrong. I've followed every step by the letter, but keep ending up in the 'loading...' screen which loads eternally.

    Wii is on 4.3E, softmodded by letterbomb and continued the softmodding process by following this 9min video which seemed to work like a charm. click here

    I have installed MW3 using USB Loader GX 2.3 by inserting the disc in the wii.

    I do find some things in the process that I am unsure about:

    1. When i go to MMM, load additional iOS (Like 236), then go to the right WAD, everything looks fine, installs without problems. It states that my current IOS is 236. Then I push home and I'm back in the homebrew channel. Click MMM, and suddenly my current IOS is back on IOS58. Not sure whether this is suppost to be like this?

    2. When I go to USB Loader GX --> and change ios loader to 250 (I can't choose 224, although I can see it in systemcheck), USB Loader GX stops working. I get a black screen and can't get it back to work untill I empty the 'config' file on the root of my SD.

    Would like to express that I am not sure whether these things have anything to do with the eternal loading screen, but I guess it wouldn't mind stating it here.

    Finally my systemcheck log, hope it may clarify something to someone.

    sysCheck v2.1.0b15 by Double_A and R2-D2199 ...runs on IOS58 (rev 6176). Reg - Pastebin.com

    As you can see, the iOS 250 is still on base iOS 38. I've tried to install the 57 version by MMM, but apparently it doesn't really do anything. Or most likely I'm doing something wrong

    Thanks for your help!




    One more addition: when I start USB Loader GX from the homebrew channel, it shows the following:

    "Reloading IOS to config setting (250)....-2"

    I just reinstalled 250 with 57 base...deleted the 'old' 250 with base 38 prior
    Last edited by kareltje22; 01-23-2012 at 11:00 PM.

  2. #632
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    You need to update your softmod by following this-->http://www.wiihacks.com/recommended-...d-any-wii.html
    Make sure you update your loader to the latest revision. And set the game to load off IOS250, not your loader.



  3. #633
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    You need to update your softmod by following this-->http://www.wiihacks.com/recommended-...d-any-wii.html
    Make sure you update your loader to the latest revision. And set the game to load off IOS250, not your loader.
    Hi,

    I just followed the guide very preciese. Everything works like it should. No errors anyway, everything went very smooth.

    Now I, again, start USB Loader GX, but when I enter game settings I can no longer choose an IOS, I need to type in something as the keyboard pops up...is that correct? What should i enter?

    Thanks again for your help.

  4. #634
    New Member
    Join Date
    Oct 2010
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts
    My backup works perfectly until i try to get online with it. i have tried wiiflow, uloader, and neogamma with no success. I was previously able to get online with uloader and wiiflow but one day it randomly stopped. i am able to get online with black ops. any suggestions would be greatly appreciated!

  5. #635
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by winterevans View Post
    My backup works perfectly until i try to get online with it. i have tried wiiflow, uloader, and neogamma with no success. I was previously able to get online with uloader and wiiflow but one day it randomly stopped. i am able to get online with black ops. any suggestions would be greatly appreciated!
    What happens with your retail disc? Have you updated your cIOS to the d2x cIOS pack? Have you, by any chance, accepted the Wii system update?

  6. #636
    New Member
    Join Date
    Oct 2010
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cooperjs1 View Post
    What happens with your retail disc? Have you updated your cIOS to the d2x cIOS pack? Have you, by any chance, accepted the Wii system update?
    The original copy does not work either. I have not updated the system and I don't know what you mean by the d2x cIOS pack but I've hacked my wii with Mauifrog's guide and updated my cIOS

  7. #637
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Stuck in update loop....

    Hello and thanks to all who answer these questions. I tried to read this whole (Almost...) thread and didn't find an answer. I installed a PAL MW3 with USB loader GX and was playing online. I was having Lag issues and lost 2 savegames because my game was not upgraded. I followed Bmarlo's post and modified my ISO to SM8E52 (NTSC?). Now I am asked to upgrade. Once it is done I try to go back to MWOnline and it asks to upgrade again, 1 block this time. I'm stuck in a loop. I tried to open priiloader to accept game upgrades, played with region in USB Loader but can't seem to figure out what is going on. Any Ideas ?

    Since I was aleready playing I figured my softmod setup is OK.

    Sorry if this was answerd and Thank's for your help

  8. #638
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by winterevans View Post
    The original copy does not work either. I have not updated the system and I don't know what you mean by the d2x cIOS pack but I've hacked my wii with Mauifrog's guide and updated my cIOS
    This is the new d2x cIOS installation guide. Install these and try again with the recommended settings from the first post. We will go from there.
    Quote Originally Posted by moe411 View Post
    Hello and thanks to all who answer these questions. I tried to read this whole (Almost...) thread and didn't find an answer. I installed a PAL MW3 with USB loader GX and was playing online. I was having Lag issues and lost 2 savegames because my game was not upgraded. I followed Bmarlo's post and modified my ISO to SM8E52 (NTSC?). Now I am asked to upgrade. Once it is done I try to go back to MWOnline and it asks to upgrade again, 1 block this time. I'm stuck in a loop. I tried to open priiloader to accept game upgrades, played with region in USB Loader but can't seem to figure out what is going on. Any Ideas ?

    Since I was aleready playing I figured my softmod setup is OK.

    Sorry if this was answerd and Thank's for your help
    You will prolly have to delete the save file and download it again. You don't have to block game updates, just system updates. You will lose your profile when you change your region if I am not mistaken. I could be wrong, though.

  9. 1 User Says Thank You Cooperjs1 For This Useful Post


  10. #639
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You will prolly have to delete the save file and download it again. You don't have to block game updates, just system updates. You will lose your profile when you change your region if I am not mistaken. I could be wrong, though.[/QUOTE]

    Coopers thanx for the reply, what do you mean by "downloading the save game" ? What's the best way to erase the one that's on there ?

  11. #640
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by moe411 View Post
    You will prolly have to delete the save file and download it again. You don't have to block game updates, just system updates. You will lose your profile when you change your region if I am not mistaken. I could be wrong, though.
    Coopers thanx for the reply, what do you mean by "downloading the save game" ? What's the best way to erase the one that's on there ?[/QUOTE]
    Delete the update file from the Wii System Memory and then try to update the game again.

Page 64 of 91 FirstFirst ... 1454626364656674 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •