Page 42 of 91 FirstFirst ... 32404142434452 ... LastLast
Results 411 to 420 of 902

Thread: Article: Call Of Duty : Modern Warfare 3 Wii[Guide]

  1. #411
    New Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb Have read and followed the guide (s)...not working

    Hello. I have followed this guide to the T, and even went back and "re-did_ my softmod to make sure everything was accurate, but still not able to get this one to play.

    Here is my Sys check, anyone have ideas? I will be reading back through this post until I can get this sorted out. Thanks in advance.

    Spoiler



    Tried in CFG USBLoader and USB GX, both versions, won't load at all.
    Once again, many thanks.
    Last edited by Joseph97297; 11-29-2011 at 12:33 PM.

  2. #412
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    oops

    Hi everyone

    First off, thanks for the wonderful guide. I got MW3 up and running this weekend with ease. Now to my problem.... My son left MW3 in the wii which he knows he shouldn't, I have told him enough times but that is another subject. My daughter came home from school and wanted to play wii, not knowing what was in the wii, being curious and all, she started the game normally, at least I think thats what happened from what she told me after I asked her how she tried to start the game. Long story short, I guess it updated..... So, the cios that I installed into neogamma is now missing (v21d2x6), when I try to install the set again, MMM won't load the ios 249 anymore. It says it cant load the stub or something along those lines. The WII is still 4.1E

    I guess you could say a case of bad luck.^^

    So my question is, can I somehow fix this mess? I originally installed the softmod myself with the help of the wonderfull tuts that are online. Is there a way to reverse what has been done or can I redo the softmod all together???? Thanks you very much in advance. I hope I didn't post this in the wrong place. I figured it had something to do with this. If so, please just let me know and I will start a new thread or something. Thank you in advance!!

  3. #413
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by ignor View Post
    Hi everyone

    First off, thanks for the wonderful guide. I got MW3 up and running this weekend with ease. Now to my problem.... My son left MW3 in the wii which he knows he shouldn't, I have told him enough times but that is another subject. My daughter came home from school and wanted to play wii, not knowing what was in the wii, being curious and all, she started the game normally, at least I think thats what happened from what she told me after I asked her how she tried to start the game. Long story short, I guess it updated..... So, the cios that I installed into neogamma is now missing (v21d2x6), when I try to install the set again, MMM won't load the ios 249 anymore. It says it cant load the stub or something along those lines. The WII is still 4.1E

    I guess you could say a case of bad luck.^^

    So my question is, can I somehow fix this mess? I originally installed the softmod myself with the help of the wonderfull tuts that are online. Is there a way to reverse what has been done or can I redo the softmod all together???? Thanks you very much in advance. I hope I didn't post this in the wrong place. I figured it had something to do with this. If so, please just let me know and I will start a new thread or something. Thank you in advance!!
    There is a link to The Mod Any Wii Guide in the main guide. Do that and install priiloader this time to block online and disc updates.

    Quote Originally Posted by Joseph97297 View Post
    Hello. I have followed this guide to the T, and even went back and "re-did_ my softmod to make sure everything was accurate, but still not able to get this one to play.

    Here is my Sys check, anyone have ideas? I will be reading back through this post until I can get this sorted out. Thanks in advance.

    Spoiler



    Tried in CFG USBLoader and USB GX, both versions, won't load at all.
    Once again, many thanks.
    Could be a bad rip.
    Last edited by narse1979; 11-29-2011 at 12:47 PM.


  4. 1 User Says Thank You narse1979 For This Useful Post


  5. #414
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    There is a link to The Mod Any Wii Guide in the main guide. Do that and install priiloader this time to block online and disc updates.
    I have priiloader installed already. Thats what I didn't understand. I was at work when she did it so I am just assuming that it updated some file. It was working fine yesterday. Now like I mentioned above. Cios is gone and ios wont load with MMM. No burned games work. Priiloader works automaticly right?

    Oh well. thanks for the tip. I will give it a try.

  6. #415
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Gotta enable the correct hacks.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #416
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by ignor

    I have priiloader installed already. Thats what I didn't understand. I was at work when she did it so I am just assuming that it updated some file. It was working fine yesterday. Now like I mentioned above. Cios is gone and ios wont load with MMM. No burned games work. Priiloader works automaticly right?

    Oh well. thanks for the tip. I will give it a try.
    It sounds like you did not have the hacks enabled and the Wii was updated. If that is what happened then you have all stubbed cios. Priiloader will be gone as well, it is deleted when the SM gets updated.
    Last edited by skellinator; 11-29-2011 at 04:25 PM.

  8. #417
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by skellinator

    It sounds like you did not have the hacks enabled and the Wii was updated. If that is what happened then you have all stubbed cios. Priiloader will be gone as well, it is deleted when the emu gets updated.
    I was like what did I do now...... Lol

    ---------- VIA Wiihacks IPAD App ----------

  9. #418
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    It sounds like you did not have the hacks enabled and the Wii was updated. If that is what happened then you have all stubbed cios. Priiloader will be gone as well, it is deleted when the emu gets updated.
    Can I still redo the softmod?

  10. #419
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by ignor

    Can I still redo the softmod?
    You can always redo the softmod 8-)
    Yes, that is what you need to do if it was updated.

  11. 1 User Says Thank You skellinator For This Useful Post


  12. #420
    New Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Follow the softmod any wii guide(Link in Useful Links spoiler in my sig)
    Guide has the option of region changing your wii. Probably your best bet
    to get the game running.
    That's what I was figuring. Thanks for the advice!

Page 42 of 91 FirstFirst ... 32404142434452 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •