Page 27 of 91 FirstFirst ... 1725262728293777 ... LastLast
Results 261 to 270 of 902

Thread: Article: Call Of Duty : Modern Warfare 3 Wii[Guide]

  1. #261
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    Go look at the first page of this guide again. The answer is there.

  2. #262
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have the same thing as #266. I saw it says it's safe to take on first page so I went to wii shop channel to update. But when I load wii shop channel, it says that there is a wii shop channel update I need to run.

    Is it safe to run wii shop channel update first? or it will break my softmod?

  3. #263
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    It's the online game update that's safe to take.
    If you want the latest Wii shop channel go here-->http://www.wiihacks.com/general-home...v20-guide.html



  4. 1 User Says Thank You bmarlo For This Useful Post


  5. #264
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Dime1 View Post
    Hey thanks I did some more readin up and used the Installing the correct cIOS using The d2x cIOS Installation Guide extracted d2x v7 b1d wad pack to wad fold er on sd root installed using MMM now running it on 250 it loads up multiplayer havnt played yet but hopefully this works
    played for a little bit and it's workin like a charm I always know the guides at the beginning will get me threw but I guess I needed a reminder of that Thanks again !

  6. #265
    New Member DocBrewskie's Avatar
    Join Date
    May 2009
    Posts
    16
    Thanks
    3
    Thanked 1 Time in 1 Post
    worked like a charm when i remembered to put the apps>neogamma folder in the root sd apps folder.
    new kid in town

  7. #266
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Always a simple solution lol


  8. #267
    New Member
    Join Date
    Jan 2011
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hey guys, anyone who updated can play the "special ops"? I can play the online multiplayer mode again, but when I go to the special ops, it says it needs an update and sends me back to multiplayer... Am I doing something wrong? And yeah, I'm a noob when it comes to CoD xD

  9. #268
    New Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Respect

    Excactly i wanted
    you are the best

  10. #269
    New Member
    Join Date
    Nov 2010
    Posts
    54
    Thanks
    7
    Thanked 2 Times in 1 Post
    I was playing online yesterday before the patch came out and then I was on the mw3 wii forums and it said a patch came out so I disconnected from Multiplayer then connected again. It did not ask me to install the patch and just did it automatically. The patch and stuff is working as there's no lag shooting however the only problem is that I cant join ANY of my allies as it says that they have a different version or something. I'm 100% sure they updated since its been about a day now and they told me. Is there any way to fix this problem? I'm playing on an NTSC iso on a PAL wii and I'm using a compressed ISO on a 4gb USB. Thanks.
    Last edited by funnyhjk3; 11-18-2011 at 08:04 AM.

  11. #270
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by funnyhjk3 View Post
    I was playing online yesterday before the patch came out and then I was on the mw3 wii forums and it said a patch came out so I disconnected from Multiplayer then connected again. It did not ask me to install the patch and just did it automatically. The patch and stuff is working as there's no lag shooting however the only problem is that I cant join ANY of my allies as it says that they have a different version or something. I'm 100% sure they updated since its been about a day now and they told me. Is there any way to fix this problem? I'm playing on an NTSC iso on a PAL wii and I'm using a compressed ISO on a 4gb USB. Thanks.
    Compressed iso?


Page 27 of 91 FirstFirst ... 1725262728293777 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •