Page 20 of 91 FirstFirst ... 1018192021223070 ... LastLast
Results 191 to 200 of 902

Thread: Article: Call Of Duty : Modern Warfare 3 Wii[Guide]

  1. #191
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    What rev of neo are you using?
    Last edited by narse1979; 11-14-2011 at 03:03 AM.


  2. #192
    New Member
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    What rev on neo are you using?
    Iam using r9 beta 50 with a base of 57 and the cois is 25O. OK SO I GOT MWF3 BACKUP COPY TO WORK USING CFG USB LOADER 70 WITH A BASE OF 57 AND A CIOS 250. AS FOR THE ISSUE WITH THE CAMPAING MODE CRASHING I WILL CONTUE TO USE NEO GAMMA R9 BETA 50 TO BE SURE IT DOESNT CRASH. i AM ALMOST COMPLETLY THROUGH THE GAME SO ITS WORKING FOR ME. THANKS EVERYONE FOR THE HELPFULL THREADS.

    Ok so I finally got everything to work except when the wii tries to connect to the internet to find a game match it says connection error. if iam using the usb loader and i also have a ethernet to usb converter hooked up for a direct hard wire. will the usb loader effect the connection. the converter has a blue light that flashes when it is sending and reciving info but it does nothing while iam trying to connect to a game. but once i leave the the usb loader and try the internet channel it works fine any sugestions. thanks your noob killawitahalo lol.

    trying to get online in multiplayer mode gives me a error 50120.. am stumped again it says check my wiis internet settings but everything else will work.. STUMPED and i been looking all over this place for a helpfull forum lol maybe ill get it right soon.
    Last edited by Jax; 08-15-2012 at 01:33 PM. Reason: Merged Posts.

  3. #193
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    Quote Originally Posted by killawitahalo View Post
    trying to get online in multiplayer mode gives me a error 50120.. am stumped again it says check my wiis internet settings but everything else will work.. STUMPED and i been looking all over this place for a helpfull forum lol maybe ill get it right soon.
    Try deleting your connection and then setting it up again, making sure your router is on channel 1 or 11. Also, try using the edit button instead of triple posting...

  4. #194
    New Member
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Try deleting your connection and then setting it up again, making sure your router is on channel 1 or 11. Also, try using the edit button instead of triple posting...

    I got it to work now i had to select cios 222 in theloader to play it online but it works great.am going to finish the campaing now though.. thanks for all the help folks.

  5. #195
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by killawitahalo View Post
    I got it to work now i had to select cios 222 in theloader to play it online but it works great.am going to finish the campaing now though.. thanks for all the help folks.
    Are you sure its 222 not 224?


  6. #196
    New Member
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    4
    Thanked 1 Time in 1 Post
    So, anyone... please. What do I need to play the campaign all the way through? Using a Maui-frog soft mod CFG USB loader 224[57]

    I got the corrupt data mssg killing my progress on line and campaign

  7. #197
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Not sure there is a solution yet.... Make a backup of you save game before you go online next time... I've played online but haven't had this issue yet..


  8. #198
    New Member
    Join Date
    Nov 2010
    Posts
    13
    Thanks
    4
    Thanked 1 Time in 1 Post
    online works fine... it's the campaign that's ending it for me! Though w/ the "corrupted save data" it takes my entire "file" and gets rid of my online progress too-- I have to start over on both!
    Last edited by elpoep; 11-13-2011 at 11:56 AM.

  9. #199
    New Member
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by elpoep View Post
    online works fine... it's the campaign that's ending it for me! Though w/ the "corrupted save data" it takes my entire "file" and gets rid of my online progress too-- I have to start over on both!
    ok if i were you i would make a new profile one for going online and one fr the campain mode. that way when you go online it doesnt hurt your campain mode i dunno. how far were you in the campaign mode tell me in percentage so i know what to expect.

  10. #200
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts
    Just a quick question when the game came out 1 of the mods mentioned not to play co-op since it was glitching does anyone know if this was fixed yet ?

Page 20 of 91 FirstFirst ... 1018192021223070 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •