Page 1 of 7 123 ... LastLast
Results 1 to 10 of 70

Thread: skylander cant find usb hub for portal

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    skylander cant find usb hub for portal

    I'm a newbie as its my first post, also I didn't mod my wii a basement hacker did it. I've loaded a few more discs to the drive but skylander is having an issue it can't find the USB wireless receiver? One more thing is when trying to load it threw the DVD channel its asking for a update?
    Last edited by chrisreed; 10-30-2011 at 08:06 AM.

  2. #2
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    skylanders wifi not connecting

    im having the exact same issue with a softmod version, using any usb loader. i did a update from the disk which reinstalled the bug fix and my usb loader no longer worked, but i could then play it from the disk perfect. wifi was instantly connected, when i re-modded the wii usb can back online but the wifi no longer connects.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    Quote Originally Posted by chrisreed View Post
    I'm a newbie as its my first post, also I didn't mod my wii a basement hacker did it. I've loaded a few more discs to the drive but skylander is having an issue it can't find the USB wireless receiver? One more thing is when trying to load it threw the DVD channel its asking for a update?
    Follow the Softmod ANY Wii guide to get your cIOS up to date and make sure you enable the Priiloader hacks that block updates. After that set Skylander to load with cIOS 222, 223 or 224 in your usb loader. Please report back as to which cIOS does the trick!

  4. 1 User Says Thank You cjizzle For This Useful Post


  5. #4
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry guys showing my noobness once i changed it to 222-m in config loader it worked like a charm..... its great to be able to get qualified help quickly to fix the problem. thanks again PJ

  6. #5
    New Member
    Join Date
    Dec 2010
    Posts
    21
    Thanks
    1
    Thanked 5 Times in 3 Posts
    No good with me, using CFG USB Loader 70-222 (tried v79 too) 222-mload Hermes v5

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    Did you try 223 and 224?

  8. #7
    New Member
    Join Date
    Dec 2010
    Posts
    21
    Thanks
    1
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by cjizzle View Post
    Did you try 223 and 224?
    1. That was FAST
    2. I tried 224 already, didn't work, also just tried 223, still nothing

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    cjizzle fail - I just saw you said hermes 5.1 in your first post. Reinstall Hermes v4 38+37 in slot 222.

  10. #9
    New Member
    Join Date
    Dec 2010
    Posts
    21
    Thanks
    1
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by cjizzle View Post
    cjizzle fail - I just saw you said hermes 5.1 in your first post. Reinstall Hermes v4 38+37 in slot 222.
    Actually, I just said Hermes v5, not v5.1, but I'll give v4 a try for when I can though

  11. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    You could post a syscheck if you want to be certain what you have. Guide for syscheck is below in my sig.

Page 1 of 7 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •