Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 70

Thread: skylander cant find usb hub for portal

  1. #41
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    Do a search for the multi mod manager guide. The link i gave in a prior post was to a .wad file. In the guide for MMM it will tell you how to install it.

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.

  2. #42
    New Member
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It just works for me with dx2 cIOS 56

    I am not using a hub, just plugged into the second USB port. I am using the latest USB Loader GX with the dx2 version 6 cIOS defaults... I am using 249 running dx2 cIOS 56. I've had no issue. Are people trying with a USB hub?

  3. #43
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts

    223 works...

    Confirmed that it works with IOS 223 as per cjizzle
    Thanks

  4. #44
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help!!!

    So I have tried about everything that I can think of with my limited knowledge of the softmodded wii...

    I am using USB Loader GX....i have tried changing the IOS to all of the suggestions here one the thread and when I launch the game I still get the message that it "Can't find the USB Wireless Receiver". I also tried updating with the IOS58 Installer....

    Anyone have any suggestions?

  5. #45
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by limebob View Post
    So I have tried about everything that I can think of with my limited knowledge of the softmodded wii...

    I am using USB Loader GX....i have tried changing the IOS to all of the suggestions here one the thread and when I launch the game I still get the message that it "Can't find the USB Wireless Receiver". I also tried updating with the IOS58 Installer....

    Anyone have any suggestions?
    Looks like a there is a couple solutions in this thread. I would say keep reading.

  6. #46
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by limebob View Post
    So I have tried about everything that I can think of with my limited knowledge of the softmodded wii...

    I am using USB Loader GX....i have tried changing the IOS to all of the suggestions here one the thread and when I launch the game I still get the message that it "Can't find the USB Wireless Receiver". I also tried updating with the IOS58 Installer....

    Anyone have any suggestions?
    Update your IOS 223 and will work

  7. #47
    New Member Jarney's Avatar
    Join Date
    Dec 2011
    Location
    London, UK
    Posts
    11
    Thanks
    1
    Thanked 7 Times in 4 Posts

    cIOS223

    Simply playing on cIOS223 is not the solution. I have tried every fix but cannot get the Skylanders Portal of Power to sync to the wireless USB hub in slot 2 of the Wii. I have even exchnaged the Skylanders starter kit in the hope it had a malfunction, but to no avail, same problem with new starter kit.

    The original disc will not load on my soft modded Wii, and the uploaded copy will not pass the syncing stage when played via GX Loader. The following is what I have done so far to make this game work.

    1. I have updated HB to v1.08
    2. Updated to GX Loader v2
    3. Updated to IOS60 (on v418)
    4. Installed new cIOS's through Hermes Installer v4 by Rodries
    5. Attempted to play direct from the orginal CD but cannot get past blank screen
    6. Saved gamed to GX Loader, and tried on all cIOS versions from 222 to 249, but still not sync.
    7. changed batteries on everything.

    Essentially I have tried everything bar removing IOS60 and installing IOS58. I am not sure if this will slow the Wii down though on v418? and whether this is a fix anyway?

    So there is no confusion (1) I cannot play via the original CD. Just get a blank screen. (2) Via GX Loader I cannot get past the picture screen where the games asks you to take the USB out of the Skylanders Portal of Power and insert into the back of the wii. When I do this, the two simply do not sync.

    I will today try reloading Hermes Installer v4 from a different site.

    I am honestly at a loss and welcome any input as this is genuinely driving me mad. I wish the solution simply was cIOS223 but I am not sure.

    Thanks


  8. #48
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Jarney View Post
    Simply playing on cIOS223 is not the solution. I have tried every fix but cannot get the Skylanders Portal of Power to sync to the wireless USB hub in slot 2 of the Wii. I have even exchnaged the Skylanders starter kit in the hope it had a malfunction, but to no avail, same problem with new starter kit.

    The original disc will not load on my soft modded Wii, and the uploaded copy will not pass the syncing stage when played via GX Loader. The following is what I have done so far to make this game work.

    1. I have updated HB to v1.08
    2. Updated to GX Loader v2
    3. Updated to IOS60 (on v418)
    4. Installed new cIOS's through Hermes Installer v4 by Rodries
    5. Attempted to play direct from the orginal CD but cannot get past blank screen
    6. Saved gamed to GX Loader, and tried on all cIOS versions from 222 to 249, but still not sync.
    7. changed batteries on everything.

    Essentially I have tried everything bar removing IOS60 and installing IOS58. I am not sure if this will slow the Wii down though on v418? and whether this is a fix anyway?

    So there is no confusion (1) I cannot play via the original CD. Just get a blank screen. (2) Via GX Loader I cannot get past the picture screen where the games asks you to take the USB out of the Skylanders Portal of Power and insert into the back of the wii. When I do this, the two simply do not sync.

    I will today try reloading Hermes Installer v4 from a different site.

    I am honestly at a loss and welcome any input as this is genuinely driving me mad. I wish the solution simply was cIOS223 but I am not sure.

    Thanks
    use cIOS 223
    Dont turn the portal on..
    connect it but leave it off.. let the game turn it on.. it will prompt you.. just accept or allow it.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #49
    New Member Jarney's Avatar
    Join Date
    Dec 2011
    Location
    London, UK
    Posts
    11
    Thanks
    1
    Thanked 7 Times in 4 Posts

    Shift_Lock

    Thanks Shift_Lock for such a quick response.

    With the USB stick in the Wii, I have tried with both the portal on and off, but still no good. I can't even get to the stage where I am prompted to sync (as you suggest).

    I simply can't get seem past Stage 1 i.e. where the game asks you to take the USB out of the portals battery compartment and place in the back of the Wii. How does one proceed to the next screen? I am sure I am just being really dumb but this is now seriously causing me multiple headaches ..

  10. #50
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    So have you tried leaving the portals usb hooked up before starting the game?

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 5 of 7 FirstFirst ... 34567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •