Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 70

Thread: skylander cant find usb hub for portal

  1. #11
    New Member
    Join Date
    Dec 2010
    Posts
    21
    Thanks
    1
    Thanked 5 Times in 3 Posts
    It's okay, I know about Syscheck and can easily get it from the Hpmebrew Loader

    EDIT: Just installed and tried Hermes v4 with 222 AND 223, nothing still, I'll upload a Syscheck file later
    Last edited by CyberTails; 11-14-2011 at 04:11 PM.

  2. #12
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Any luck

    G'day,
    got the same problem get Skylanders started but can't find the USB hub.
    anyone got a solution ?
    Cheers,
    Cookie

  3. #13
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    In detail and more specific how to solve the skylander issue.

    Hi all...

    I have red the thread and since i am a total "no knowledge person" when it comes to softmod wii, a former coworker helped me softmod my wii.
    Therefore I can't relate to the cIOS 222, 223, etc. It would be great if you could describe the solution in detail, step by step. I would soo much appreciate it and especially my son who has been nagging on me for the last two weeks about the skylander problem. He got the skylander as a birthday present and hasn't been able to play it yet.

    I have looked around on the internet but haven't found the easy guide that I am looking for. And I would really appreciate if someone who knows how to solve this could take some of their time to write a guide.

    Please help me with this!

    Best regards
    J

  4. #14
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have a softmod 4.3e
    i have skylanders and it loads...i'm trying to use my 3ds portal (which according to some forums should work) i can get it to light/activate but it doesnt register with the wii so the game wont start.

    im loading with 222 and ALL my other games work fine

  5. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,548 Times in 1,883 Posts
    Use 223, which should be Hermes v4 37+38.

  6. #16
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please Help me

    I Im new in these and my english is not good, a have a Wii with softmode de ios it is 4.1 e and i load the games by the usb loader i have instaled the version 7 d2x and the skylander that a had bought to my son doesnt work it stays in the part that dont recognized the portal

    My anyone help me and describe how to do it

    Many thanks

  7. #17
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks

    Quote Originally Posted by CyberTails View Post
    It's okay, I know about Syscheck and can easily get it from the Hpmebrew Loader

    EDIT: Just installed and tried Hermes v4 with 222 AND 223, nothing still, I'll upload a Syscheck file later
    i dont know anything about hermers but i found a solution that worked.. i have a north american based wii.. i found a mod called softchip.. it is a backuploader ( dont pirate buy your games) that lets you choose your IOS i then used IOS 223 and it worked GREAT.. 23 hours of seaching and testing done.. let the game BEGIN.

  8. #18
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Skylander - canīt find the usb wireless receiver

    I have the same problem, the game runs but then the USB wireless reciever and the portal of power are not connected - they are however synched. Iīm using USB Loader GX cIOS 222.

    Has anyone got this game running with USB Loader GX ?

  9. #19
    New Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    having the same problem

    My Wii is 4.3E soft modded and skylanders will not sync with 3ds.

    I'm using neogamma Ver52 i have updated everything and still get no connection. W

    When i plug the original game in it says i'm missing some updates, so i do the update and the original game works fine. I do some testing and it seems after the update i'm missing "cIOS249 dx2" But i have neogamma installed. Did another test and it came up IOS249 (rev65280) : stub.

    No other game works with this problem. I do a Pimp me (i know i know but i'm short on time) and all my other games work fine, but then i'm back to the problem with the portal not connecting!!

    Any ideas?

  10. #20
    New Member
    Join Date
    Dec 2008
    Posts
    29
    Thanks
    1
    Thanked 3 Times in 1 Post
    I have 2 wii's (one upstairs one downstairs), both are soft modded and run from external USB. My question is: Is there a way to emulate or load the sylanders usb portal so they don't have to keep unplugging from one and plugging into another when they want to play?

Page 2 of 7 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •