Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 113

Thread: Driver San Francisco [GUIDE]

  1. #91
    New Member
    Join Date
    Jan 2011
    Location
    USA
    Posts
    6
    Thanks
    2
    Thanked 1 Time in 1 Post
    I've followed the guide and to the best of my knowledge have done everything. When I set GX to load game with 249 the loader closes and takes me back to system menu. If I use 248 or 250 the video quality is trash and it's black & white. I'm using a forwarder & have launched GX from homebrew to see if its just the forwarder. Before now i've always used CFG & am only going to GX to play Driver. My HDD is fat32. Just tried Mario Kart (most played game in the house) had the same video quality issue. Would someone please take the time to lok at my system check to see if you can spot anything. Thanks, from a long time Driver franchise player

    Spoiler

    Last edited by last_boyscout; 10-04-2011 at 06:02 PM. Reason: typo

  2. #92
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    Can't really tell much from that syscheck. Use the newest version of syscheck that shows what bases you have installed to each slot. Also, what version of GX are you using?

  3. #93
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi i had no problem with driver on IOS 249 REV 20 played like a dream installed dx2 so i could play back to the future now driver freezes during story mode i use gxloader v2.3 even tried 250v21 still freezes im stuck on end game level and the helicopter grrr now i cant finish it might reinstall 249 rev 20 and leave 250 rev 21 as is

  4. #94
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Quote Originally Posted by kirk1701 View Post
    hi i had no problem with driver on IOS 249 REV 20 played like a dream installed dx2 so i could play back to the future now driver freezes during story mode i use gxloader v2.3 even tried 250v21 still freezes im stuck on end game level and the helicopter grrr now i cant finish it might reinstall 249 rev 20 and leave 250 rev 21 as is
    Install cIOS249 [56] d2x-v6, and set the game to load from IOS249.



  5. #95
    New Member
    Join Date
    Sep 2008
    Posts
    156
    Thanks
    0
    Thanked 15 Times in 15 Posts
    you should link your tutorials with the softmod guides that are in this forum http://www.wiihacks.com/recommended-...d-any-wii.html

    this mod install has [56] d2x-v6 load from 248
    and it also has 248 as the defualt ios to load all games from
    and has cIOS249[38]-v21d2x6
    a few i had to load from 250 like modern warfare 3

    so why are u telling people to download and install ios 249 to [56] d2x-v6
    if i do that then everyone will have 2 ios at [56] d2x-v6 248, and 249??
    and then i will also have erased [38] d2x-v6 which is on 249


    anyways i have all the updated ios cIOS247[37]-v21d2x6,cIOS248[56]-v21d2x6,cIOS249[38]-v21d2x6,cIOS250[57]-v21d2x6 and non of them work with this games every single one freezes after the first level ????? just wondering is there an actual fix

  6. #96
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,378 Times in 1,137 Posts
    Blog Entries
    10
    what loader are you using ?
    thanks to bmarlo for this signature


  7. #97
    New Member
    Join Date
    Sep 2008
    Posts
    156
    Thanks
    0
    Thanked 15 Times in 15 Posts
    im using usb loader gx fully updated 2.3


    and also if the creator of this thread gonna answer my question i think there relevant??

    crap I already posted

    Last edited by skellinator; 12-02-2011 at 08:27 AM.

  8. #98
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by duboisbrian View Post
    im using usb loader gx fully updated 2.3


    and also if the creator of this thread gonna answer my question i think there relevant??

    crap I already posted

    You are obviously intelligent enough to see that all you need to do is set your loader to use 248, did you do that? Are you usb loading or disc loading? Did you properly update GX?

  9. #99
    New Member
    Join Date
    Sep 2008
    Posts
    156
    Thanks
    0
    Thanked 15 Times in 15 Posts
    usb loader and updated threw usb loader threw setting updated all the stuff

    and yes usb loader loads threw 248


    if u have same setting as me and it works

    then maybe im just glitched or something

    i just trying to confirm that it does work because i have everything set right but my customer keep saying it crashes after playing a level


    i noticed that threw out the thread few people said they tried it and still doesn't work

    im assuming they dont know hat there doing as alot of them had all weird setting ect..

    so im just trying to confirm in fact that 100 percent it should work or is it one of those thing for some reason it work for some and doesn't for others but no pinpoint reason why


    if it confirmed 100 percent work then im just gonna give up and say nothing i can do for the guy

  10. #100
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by duboisbrian View Post
    usb loader and updated threw usb loader threw setting updated all the stuff
    Delete the gx config files and let it recreate them. When you update online it sometimes does not work correctly. That is why I linked the guide in my last post, it's a common issue.

Page 10 of 12 FirstFirst ... 89101112 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •