Results 1 to 4 of 4

Thread: Xenoblade Chronicles running error??

  1. #1
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Xenoblade Chronicles running error??

    So two main things. The first being that I have been playing Xenoblade Chronicles a copy i got from demonoid and when I get to the part with the second face mech, the cutscene after the fight the game freezes.

    Now I have tried a few different ISOs and this still happens when i load my save file for each ISO. I was wondering if anyone else had this problem? I just followed Mauis tutorial like 3 weeks ago so I believe everything is up to date.

    If you believe it is a problem with the ISOs that are being used then does anyone have a link for a copy that doesnt do this? I have checked a ton of sites and all seem to fail for me.

  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 771 Times in 588 Posts
    whats wrong with buying the game?


  3. #3
    New Member
    Join Date
    Aug 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i buy all my wii games except this one isnt in north america. not trying to offend anyone just want to know if there are other north american users who have found a way

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 771 Times in 588 Posts
    So you pirate this game and come here to look for answers to why it doesn't work for you? Go ask where you downloaded it from instead of here, we do not help pirates, thread closed.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •