Results 1 to 3 of 3

Thread: Games won`t show on HD

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Games won`t show on HD

    I couldn`t find this topic, so here we go.

    I`ve been trying to convert the ISO files to wbfs with wbfs_file_simple gui 1.0.9

    when i transfer them from my computer to external HD, they are all there in their wbfs format in their folders, in the folder wbfs on the root.

    when i load configurable usb loader, some games are there, but a lot of them won`t show. such as lego POTC, Lego SW3, Wii play motion, golden Eye, so many more.

    First I was thinking is was just new games, but goldeneye is old isn`t it (question mark here) i hate laptops, especially when they aren`t mine...I get an É instead of a question mark.

    i used muifrog`s guide, i have a seagate 2TB external HD, full 1.8 TB is a single partition on fat32. I read it was fine to do so... I used all the files that were in the guide, nothing on the wii has been upgraded since.

    I hope this is enough to help.

    Please and Thank you!

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Why not dump them right to your hdd using one of the loaders?

    Sent from my HTC Desire Android using WiiHacks

  3. #3
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    maybe try another game manager wii game manager (click on it in my sig), wii backup manger, see if they help not sure about the one you are using now ?
    thanks to bmarlo for this signature


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •