Results 1 to 9 of 9

Thread: Tony Hawk: Shred wont calibrate

  1. #1
    New Member
    Join Date
    Jun 2011
    Location
    IL
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tony Hawk: Shred wont calibrate

    My daughter purchased the Tony Hawk Shred game and board. The controller and the board connect up but when it tries to calibrate it says "something went wrong lets try again" and it goes through the process over & over & over again non stop. Has anyone else had this problem and what did you do to fix it

  2. #2
    New Member
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im on ps3 but from what i have experienced when i had board problems was that it wasn't the board or the game, it was the actual usb dongle.

    i would try exchanging the whole thing or try first exchanging the dongle and see if that helps.

    i'm also planning on doing a tony hawk shred and ride website. let me know if there is something you'd like to see.
    thanks.

  3. #3
    New Member
    Join Date
    Jun 2011
    Location
    IL
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Exchanged game for another one, still had the same problem, my daughter took it back and is not happy she really wanted to play it

  4. #4
    New Member emrextreme's Avatar
    Join Date
    May 2011
    Location
    Turkey
    Posts
    61
    Thanks
    24
    Thanked 7 Times in 6 Posts
    I don't know anyone who has not have problems with this game. Some says changing battery did the trick.

  5. #5
    New Member
    Join Date
    Jun 2011
    Location
    IL
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Seen the threads with changing batteries, put it on a footstool, move the furniture, shut the lights off, yada yada yada, none of it worked on 2 different units.
    It should never have been on the market till they had the kinks worked out

  6. #6
    New Member
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i know it's a hassle to keep buying and exchanging but i think it's worth it. it's a fun game. i like ride over shred. as far as the game itself ride doesn't have any more problems than other games do. there is a learning curve to controlling the board though and i think that is why it got bad reviews.

    shred is dumbed down a bit.

    i did several exchanges. one was because the board was breaking (partly my fault). the other was connection things. I found out it was the usb dongle when I was doing an exchange and forgot to include the old usb dongle.
    so I played the game with the new one and it was fine. i tested it on the old one and there were connection problems.
    probably worth looking into.

    i really like Ride. The only thing I like in Shred are the pro trials.

    and another wierd thing is. sometimes it wouldn't connect, so i would take out the batteries, let it disconnect from the game and put it back in.

    i haven't had problems though since i got a good usb dongle. I think it's the dongle causing problems in alot of cases and that is not thought about. i only happened to find out by accident.
    Last edited by Brian; 06-22-2011 at 08:19 AM. Reason: double posting fail, ugh

  7. #7
    New Member
    Join Date
    Jun 2011
    Location
    Gadsden, AL.
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Seems like I always have to remove batteries to get skateboard to connect. Also can't connect skateboard with ripped games so I have to use the game discs to play. There might be a fix for this but no biggie. I like Ride better too!

  8. #8
    New Member
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    tony hawk shred skate board controller fix

    Quote Originally Posted by mbehrends View Post
    My daughter purchased the Tony Hawk Shred game and board. The controller and the board connect up but when it tries to calibrate it says "something went wrong lets try again" and it goes through the process over & over & over again non stop. Has anyone else had this problem and what did you do to fix it

    We had the same problem here but all we had to do was turn the board around and do everything opposite to what we were seeing on the tv and it all worked perfectly. Kind of strange but it worked.

  9. #9
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,373
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Closing this thread. It's almost 2 years old. If this is still relevant, start a new thread.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •