Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: my personal golf trainer.

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    43
    Thanks
    24
    Thanked 1 Time in 1 Post

    my personal golf trainer.

    i am getting a black screen on this game how can i find out which ios is used to run the game. this is the first time i have came across this.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    maybe test them out..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    43
    Thanks
    24
    Thanked 1 Time in 1 Post
    i have tried all loaded ios on system in each type of video i.e. force pal50 ,ntsc etc and still no joy.
    the .iso file i have created does not show any ios when used with ios patcher.exe.

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    hoe long ago did you softmodyour wii? Maybe your cIOS are out of date?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #5
    New Member
    Join Date
    May 2010
    Posts
    43
    Thanks
    24
    Thanked 1 Time in 1 Post
    i have just updated everything with mauifrog guide. i tried a disc and got 002 error though, will keep searching until i find the ios. tried to use ios patcher but it could not read ios.
    Last edited by doug71; 06-08-2011 at 02:24 PM.

  7. #6
    New Member
    Join Date
    May 2010
    Posts
    43
    Thanks
    24
    Thanked 1 Time in 1 Post
    hi, i have managed to get the game to work in cfg usb loader.
    i set anti 002 fix from off to on
    i set alt dol:to opening.dol
    i set ios to 222-mload.
    after doing this i played around with the settings a little, setting 002 fix back to off alt dol back to off and ios back to 248 and saved these options, it now loads everytime.
    hope this helps others.

  8. 1 User Says Thank You doug71 For This Useful Post


  9. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Nice. You A+ Buddy! glad you got it sorted.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #8
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by doug71 View Post
    hi, i have managed to get the game to work in cfg usb loader.
    i set anti 002 fix from off to on
    i set alt dol:to opening.dol
    i set ios to 222-mload.
    after doing this i played around with the settings a little, setting 002 fix back to off alt dol back to off and ios back to 248 and saved these options, it now loads everytime.
    hope this helps others.
    Can anyone tell me if ive missed something in the above post. Ive been trying this for the last 4 hours but still can get the game to load.
    Loader version 69d
    IOS249 (r19)
    Base:IOS38 rev19 mload v1.0

    IOS222 Base: 38 v4 modmii (r4)
    IOS223 Base 38+37 v4 modmii (r4)
    IOS224 Base 37 v5.1 (r65535)
    IOS245 : not installed
    IOS246: not installed
    ISO247 Base: 57 rev21 (r21)
    ISO248 Base: 56 rev21 (r21)
    ISO249 Base: 38 rev19 (r19)
    ISO250 Base: 57 rev21 (r65535)

    Could it be the missing ios 245/246

    Thank you.

  11. #9
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    I mamaged to get this to play by setting alt dol: to player dol with ios 222 m-load and watched a safety video and then got a blank screen. I then changed the alt dol: to opening dol and the game loaded first time.

  12. 1 User Says Thank You Gavshell For This Useful Post


  13. #10
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    My personal golf trainer not loading

    Quote Originally Posted by Gavshell View Post
    I mamaged to get this to play by setting alt dol: to player dol with ios 222 m-load and watched a safety video and then got a blank screen. I then changed the alt dol: to opening dol and the game loaded first time.
    This worked first time for me

  14. 1 User Says Thank You Demarc9999 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •