Results 1 to 3 of 3

Thread: Metroid Prime Trilogy Problem

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    11
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Metroid Prime Trilogy Problem

    Hello,

    I am having a bit of trouble with Metroid Prime Trilogy. I have it on my FAT32 External Hard Drive in 4 split .wfbs files and it seems to run fine (I already know about using the alternative .dol or whatever) until I get into an elevator on Tallon. I'm not sure whether you revisit the planet later on but the point I'm talking about is very early in the game (like the second thing you do). Once I get on the elevator it just keeps on playing the animation of Samus in the elevator. The only way to exit is to hold down the power button.

    I'm playing it through Configurable USB loader on a soft modded 4.1 Australian wii. My external hard drive is a 500GB Seagate (not sure about the exact model but I bought it very recently.) and I'm using the PAL version of the game.

    Has anyone else had this problem before? Does anyone have any solutions?

  2. #2
    New Member
    Join Date
    Jan 2011
    Posts
    11
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Don't worry problem solved.

  3. #3
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,674
    Thanks
    980
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    op solved problem

    thread closed
    thanks to bmarlo for this signature


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •