Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Help With SSBB And M&S Winter Olympics

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help With SSBB And M&S Winter Olympics

    Ok my son has two wii's, one at my house and one at his mams. I softmodded both of them ages ago and updated them both not long before christmas. Every game he has works fine on the wii at his mams but these two will not work on the wii at mine.
    SSBB freezes after first fight and mario and sonic winter olympics freezes on white screen when loading.
    I use USB Loader GX, the latest one and have tried loading the games with IOS 222, 223, 248, 249 and 250. None of them work.
    I have tried all the guides i could find on here and nothing seems to work. So yesterday i updated all IOS's follwing this guide and still no joy
    Any help really appriciated

    syscheck


  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    Have you tried a different loader? It may be a problem with the rip, re-ripping from original media might help. What you've done looks reasonable, your syscheck looks good.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    I don't know if you are aware or not but GX has had some updates to it. The older revs are buggy and have caused some problems. I suggest upgrading to 2.0 {Guide} Preparing and Installing USB Loader GX
    Remove all of your old gx files and replace with the new ones. I don't think this is what is causing your game issue but it is highly recommended that you update it. Do not do the online update, it will fail.

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Have you tried a different loader? It may be a problem with the rip, re-ripping from original media might help. What you've done looks reasonable, your syscheck looks good.
    Ok i've just tried CfgUSBloader with all the different IOS's and settings and i'm still getting the same result. Also already had neogammer and that don't work.
    Can't try re ripping until the weekend when he comes back down.
    The same thing also happens with SSBB when playing from the original disk.

    Any other suggestions? Should i try the latest IOS249 see if that'll work with M&S winter olympics?

    [qoute=skellinator]I don't know if you are aware or not but GX has had some updates to it. The older revs are buggy and have caused some problems. I suggest upgrading to 2.0 {Guide} Preparing and Installing USB Loader GX
    Remove all of your old gx files and replace with the new ones. I don't think this is what is causing your game issue but it is highly recommended that you update it. Do not do the online update, it will fail.[/quote]

    Thanks i updated to the latest yesterday, i updated online too and it installed fine.

  5. #5
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    Thanks
    3
    Thanked 25 Times in 23 Posts
    Is it the same hdd for both wiis?

    Sent from my iPad using WiiHacks
    4.1x
    500gig seagate wbsf (to lazy to change)

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No different

  7. #7
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    Thanks
    3
    Thanked 25 Times in 23 Posts
    The
    Drive might begoin in to standby what drive is it

    Sent from my iPad using WiiHacks
    4.1x
    500gig seagate wbsf (to lazy to change)

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's a Seagate passport thing, all other games work fine though. It's just these two, which seem to be the same problems most people are getting or had.

  9. #9
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    Thanks
    3
    Thanked 25 Times in 23 Posts
    I got both them games on a seagate both work fine I'm use rev 21
    4.1x
    500gig seagate wbsf (to lazy to change)

  10. #10
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No need to brag about it! lol jk. Is that IOS 249 rev 21?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •