Results 1 to 5 of 5

Thread: help!! controls not working in LEGO- clone wars, indy 2 and harry potter

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question help!! controls not working in LEGO- clone wars, indy 2 and harry potter

    Hi

    I can't get the controls working with these games, i can choose language in potter and clone wars (i can't do anything in indy2) but when it says that i should press the + to start nothing happens when i push it...
    Indy 1 is working just fine, and all other games i have so its kinda strange that those 3 doesn't....
    I really hope someone will be able to help me with this one
    I'm using a softmodded wii v 4.2 (mauifrogs guide) and cfg usb loader

  2. #2
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    try using usb loader gx

  3. #3
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nah that didnt work either, still the same problem...

  4. #4
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    are the controls working for everybody else on these games?
    seems a little weird that they're not working for me...

  5. #5
    New Member
    Join Date
    Apr 2011
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ever since i updated to usb loader 2.1 ive had problems with Clone Wars and New super mario bros.With Clone Wars i dont get the disc cover,i get loads of error warnings and numbers and i have to reboot.On NSMB i get half way through a level and the damn thing freezes!!
    Gonna go back to 2.0 and see if that solves it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •