Results 1 to 10 of 10

Thread: Mario Kart Wii compatible on Softmodded 4.2 Wii?

  1. #1
    New Member Love Källman's Avatar
    Join Date
    Jan 2011
    Location
    Vrena, Sweden
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    [SOLVED]Mario Kart Wii compatible on Softmodded 4.2 Wii?

    Is Mario Kart Wii compatible with softmodded Wii on 4.2 without PriiLoader?
    Because I have a friend who is afraid of bricking his Wii if he tries to play it.

    Or must HBC be uninstalled first?

    EDIT: He can play the game even without PriiLoader.
    So his problem is solved.
    Last edited by Love Källman; 02-20-2011 at 07:10 AM.
    Wii v. 4.1E (downgraded with DOP-Mii v13, thanks to Rx10 )
    Softmodded with Bannerbomb v1 and HackMii Installer v.0.8
    HBC Version: 1.0.8
    Priiloader Installed: True

    - You are who you are... You are good at that! Keep it up!



  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Almost any game is "compatible" on a softmoded Wii. I assuming he is worried about updating from the disk so why not just install Priiloader and block disk and online updates? That is highly recommended. Just uninstalling HBC will not unsoftmod his Wii.

  3. #3
    New Member Love Källman's Avatar
    Join Date
    Jan 2011
    Location
    Vrena, Sweden
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    Almost any game is "compatible" on a softmoded Wii. I assuming he is worried about updating from the disk so why not just install Priiloader and block disk and online updates? That is highly recommended. Just uninstalling HBC will not unsoftmod his Wii.
    Actually, He does'nt have a SD Card and he really wants to play that game now...
    So will it work correctly without PriiLoader?
    Wii v. 4.1E (downgraded with DOP-Mii v13, thanks to Rx10 )
    Softmodded with Bannerbomb v1 and HackMii Installer v.0.8
    HBC Version: 1.0.8
    Priiloader Installed: True

    - You are who you are... You are good at that! Keep it up!



  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Love Källman View Post
    Actually, He does'nt have a SD Card and he really wants to play that game...
    So will it work correctly without PriiLoader?
    You should have at least one SD card (preferrably 1-2 GB) dedicated to homebrew. Go to Walmart or just about any place that sells video games and pick up a 2GB Nintendo SD card for about $10.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    Is the game disc trying to update his Wii? If it is, tell him not to update. Rip the game to a hard drive or thumb drive and play through usb loading. Priiloader is vital, in my opinion...

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Go buy one.... If he doesn't install Priiloader then he is playing with fire. Eventually he will run into problems. Tell him to proceed at his own risk if he doesn't want to buy or borrow an SD card to get Priiloader installed.

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    To play the game:
    Get a sd card install priiloader and block disc/online updates
    OR
    Load from hdd which bypasses the update

    If he takes the update it will kill his softmod and might even cause more damage... NOT RECOMMENDED!

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #8
    New Member Love Källman's Avatar
    Join Date
    Jan 2011
    Location
    Vrena, Sweden
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No, he haven't tried to actually start the game.
    Wii v. 4.1E (downgraded with DOP-Mii v13, thanks to Rx10 )
    Softmodded with Bannerbomb v1 and HackMii Installer v.0.8
    HBC Version: 1.0.8
    Priiloader Installed: True

    - You are who you are... You are good at that! Keep it up!



  9. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Krafter View Post
    Go buy one.... If he doesn't install Priiloader then he is playing with fire. Eventually he will run into problems. Tell him to proceed at his own risk if he doesn't want to buy or borrow an SD card to get Priiloader installed.
    Lol, I think it's better to go buy an SD card now (like he should have to begin with, especially for the mandatory NAND backup) than to go buy a new Wii later. I'm pretty sure there is a price difference...

    Btw, I'm not disagreeing with you Krafter.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #10
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    Quote Originally Posted by Love Källman View Post
    No, he haven't tried to actually start the game.
    nevermind the priiloader issue (which he NEEDS!!!). put the game in the wii, and as long as it does not show update on the disc channel, he will be ok...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •