Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help with Jap wii

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post

    Help with Jap wii

    Hi guys i have a japanese wii i can't read japanese and i live in australia i can play brawl so that is the last update my wii is i also have home brew got no idea how to use that i have over 100 games but some game don't work like Okami ,de Blob boom blocks
    and some games playin japanese like resident evil ,monkey balls and doesn't not matter if its ntsc or pal so now i have been reading and found out about any region so which country and to know what to upgrade the firmware to its a dc2key .i also would like to play wii ware games i have downloaded but have never tried putting them on to my sd card i know i've asked a lot of quaetions but please help oh 1 more thing i was going to buy guitar world tour with drums mic ect but was unsure if it will work on wii please help

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    @_@

    ok ok ok

    get anyregion changer AU = Pal so i would just go with that
    you probly got 3.1 or 2 if u dont get 3.2
    get gecko OS, and try to force boot them, that should do the trick
    search up "error 002" and install the files with wad manager + Cios 37
    3.2 has most of what you need to run wiiware, Cios 37 has the rest
    get starfall and block all updates, so you dont lose homebrew powers
    guitar hero, will work fine if u do all of the above, :3

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    where can i download AnyRegion Changer

  5. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    wiibrew.org

  6. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    ok got it now now how to install does not explain in read me

  7. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    in the root of your SD card you should see a "apps" folder if not make one
    then you put the folder in there AS IS
    look got the file that ends in .dol
    change it to "boot" so its boot.dol
    put it in the wii
    and boot via homebrew channel

  8. #7
    Junior Member
    Join Date
    Dec 2008
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    and is that the same for wii ware games also where do i put them
    another question also u have been a great help mm if i make my wii pal will it still work with all my games cheers
    1 other thing can i just copy and paste onto my sd card so i have an oringinal in in case i stuff it up so i will have 2 sd cards thanks again
    Last edited by dbayboxing; 12-15-2008 at 09:47 AM.

  9. #8
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    the wad folder -.-
    its not fing magic, it will boot pal games natively, so 100% pal games will work, thats all i can say for fact
    ofc u can

  10. #9
    Junior Member
    Join Date
    Dec 2008
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    yeah funny that mate i had to download wad installer 1st any how now that wads r working the any region charger is not it has an error 24785 i think something like that i read u had the same problem please help as i can't do the answer as i have jap wii and can't read it please help

  11. #10
    Junior Member
    Join Date
    Dec 2008
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    Identifying as SU ... OK!
    Initializing filesystem Driver ... OK!
    Init Sysconf ... OK!
    Error getting settings 0, 0, 0, 0, -24578

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •