Results 1 to 5 of 5

Thread: Wii Your Shape Cam is not working...Really need HELP!!

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Your Shape Cam is not working...Really need HELP!!

    I am new at this i have only had my wii for about 3 weeks. I borrowed a game from my mom Your Shape. She misplaced her cam that came with it but i was wondering if i can use any USB cam?? When i turn on the game it has a error -stating usb cam required shut off plug in usb cam. Please i dont know what to do. If it matters i have 4.3u. Thank you so much!

  2. #2
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    question

    every your shape comes with the camera? all versions? i searched a lot and i found no info about this version: Your Shape - Wii
    i am mad about this, the game will be a present to Mrs

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Same here with genuine disc (not a ripped image).

    According to:

    Wii Scene News: DO NOT UPDATE >> Wii System Menu 4.3 is out

    ...YourShape needs to update IOS58 in order for the camera to work.

    Been prodding the Wii all evening without any success on this one. The missus wants to use it, but YourShape and homebrew don't want to play nicely.

    I'm on 4.2 with Priiloader stopping it checking version for updates.

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Just found this thread - will try tonight with the PAL version:

    http://www.wiihacks.com/general-home...load-ntsc.html

    Fingers crossed on the "Happy Wife, Happy Life" saying front

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Installed on IOS249.

    Now works with YourShape if I:

    1 - boot without cam connected
    2 - connect cam
    3 - load from disk

    Doesn't work with disk image ripped by USBLoader GX (says needs USB cam and asks for power down).

    Whole Wii won't boot with usb cam connected in either port.

    Close, but no cigar...

    (Edit: This is all with, of course, Priiloader set to disable checks)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •