Results 1 to 8 of 8

Thread: Obscure 2 Aftermath Won't Load

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts

    Obscure 2 Aftermath Won't Load

    Hey all,

    Running off my backup with CFG Loader, and Aftermath 2 halts after it flashes up "Loading" on the screen (after all the developer ident ads).

    Running a 3.4E Wii, latest Homebrew, latest CFG (62-222).

    Do I need a specific cIOS? I've been told my IOS's are quite old, but as long as they work that's fine for me, and I need only update them as I go along.

    I recently had to install an updated IOS249 for Black Ops to work...but selecting that IOS doesn't work for Obscure 2.

    Any question then please ask and I'll try to accommodate.

    Thanks.
    Last edited by tedrogers; 01-24-2011 at 12:40 AM. Reason: SOLVED

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    System Check please. Link in my sig.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Try with different cIOS, 250,224. Also which version of iOS 249 do you have?

  4. 1 User Says Thank You Red_Gh0st For This Useful Post


  5. #4
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    System Check please. Link in my sig.
    Here you go...thanks for looking into this for me.

    Code:
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).
    
    Region: PAL
    System Menu 3.4E (v386)
    Hollywood v0x11
    Console ID: [removed]
    Boot2 v3
    
    Found 189 titles.
    Found 32 IOS on this console. 5 of them are stub.
    
    IOS4 (rev 65280): Stub
    IOS9 (rev 520): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 11): No Patches
    IOS13 (rev 15): No Patches
    IOS14 (rev 262): No Patches
    IOS15 (rev 265): No Patches
    IOS16 (rev 257): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 517): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 522): No Patches
    IOS22 (rev 777): No Patches
    IOS28 (rev 1292): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3088): No Patches
    IOS33 (rev 2832): No Patches
    IOS34 (rev 3087): No Patches
    IOS35 (rev 3088): No Patches
    IOS36 (rev 3090): No Patches
    IOS37 (rev 3609): No Patches
    IOS38 (rev 3610): No Patches
    IOS50 (rev 4889): Trucha Bug
    IOS51 (rev 4633): No Patches
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS58 (rev 6175): No Patches
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v8
    
    Report generated on 2011/01/09.

  6. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Your IOS's (what the disc channel uses) are old, but your cIOS's (what loaders use) are fine. Did the game work before you updated 249?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. 1 User Says Thank You JoostinOnline For This Useful Post


  8. #6
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Your IOS's (what the disc channel uses) are old, but your cIOS's (what loaders use) are fine. Did the game work before you updated 249?
    I did not check to see if the game worked before I updated 249. The last thing I updated before that was the Hermes 222/223 ones from here.

    Hermes' Ios222/223 - GAF's Wii Homebrew Tutorial

    Further to all this I just tested release 63 of CFG. With v63 (non 222) I get 249 FRAG showing up. With 63-222 I do not get the 249 FRAG thing, but neither run my Obscure backup.

    Any ideas? Do you recommend deprecating my 249 to a lower revision, .e.g. rev19, or maybe reinstalling rev20?

    I understand that all that FRAG means is that I'm using a high revision of 249. Correct? Or is it broken?

    Thanks.
    Last edited by tedrogers; 01-13-2011 at 12:17 AM.

  9. #7
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    Try with different cIOS, 250,224. Also which version of iOS 249 do you have?
    Hi, I now have r21 of 249 I think.

    I've tried every IOS there is and it fails to load mid-way....after the developer Idents, and the loading message, it freezes.

    Any suggestions welcome.

    Thanks.

  10. #8
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    20
    Thanked 0 Times in 0 Posts
    SOLVED! Problems caused by bad backup!! Go figure.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •