Results 1 to 2 of 2

Thread: Getting an error with Black Ops using the retail disc and on 4.1 firmware

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts

    Getting an error with Black Ops using the retail disc and on 4.1 firmware

    I read through some of the topics on black ops, but I can't seem to find what to do when it is loaded through the retail disc on the softmodded 4.1U. It is actually on my friends wii, which i modded for him, he got Black Ops for christmas and told me he is getting an error and is unable to play. I haven't looked at it yet and I am going to go over their today, is their anything I can do to prepare for when I go over there? I am guessing I should put some newer IOS 56/57, but is there anything else I should do? Thanks.

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    861
    Thanks
    7
    Thanked 144 Times in 130 Posts

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •