Results 1 to 3 of 3

Thread: i need help something is wrong with my hardrive when i add a game??

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    65
    Thanks
    24
    Thanked 2 Times in 2 Posts

    i need help something is wrong with my hardrive when i add a game??

    hey i need help with the WFBS manager ... idk why its a problem now when it wasnt before... when i add a game onto my hardrive... it loads and when it goes all the way it goes operation complete and then it freezes when i click ok and it says "there was an error trying to load the hardrive and that maybe i didnt connect it" something like that and the game doesnt go in my hardrive =/ i appreciate any help and solution to this wicked problem...

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    have you tried other versions of WBFS manager?
    See the Thanks button over there?
    <================================= Click it

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    65
    Thanks
    24
    Thanked 2 Times in 2 Posts
    i mean yeah and its pretty much the same crap here is what happened i think i was tryin to copy a game from another hardrive to mines and in the middle of the process i think it froze so i shut down the program and restarted my CPU and then i tried to add a game into it and when it says "added entry (which is the game in iso file) is complete".... i click ok and then an error pops up and says there was a problem loading up a hardrive and then i click ok and it doesnt add my game =/ so i format it and after like 7 games get added sucessfully i try to add another and time after time it fails it says there was a problem with loading the HDD....so yeah =/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •