Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Wii The Amazing Race

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii The Amazing Race

    I cannot seem to get this game to load, just keeps coming up with a black screen. I have cios 249 rev 20, Hermes 222, 223. Nothing seems to work. I have read that there is an update on the disk if so which iOS does it use. Help please!

  2. #2
    New Member
    Join Date
    Jul 2007
    Posts
    43
    Thanks
    9
    Thanked 1 Time in 1 Post
    Did you manage to sort this out.

    I have the same issue, my Wii has a Wiikey mod chip and also softmod up to 4.1 and get the same problem

    Would love to know if you managed to get this to work

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have also tried updating all ios's manually that didn't work was gonna try burnin to a disk see if that made a difference but just can't figure out why won't work in loader I'm also running version 4 of Hermes 222/223. Somebody must have it working! Tell me what I'm doin wrong

  4. #4
    New Member
    Join Date
    Jul 2007
    Posts
    43
    Thanks
    9
    Thanked 1 Time in 1 Post
    i am trying to run the game from a disc that i burned it onto & have no luck at all

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What are you running as in firmware version (4.3wan etc) and iOS version numbers, what version of 249 and Hermes 222/223. See if we can find something were both missing

  6. #6
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by BrutalB2 View Post
    What are you running as in firmware version (4.3wan etc) and iOS version numbers, what version of 249 and Hermes 222/223. See if we can find something were both missing
    Games are completely irrelevant from your firmware or System Menu. And I am still a little bit puzzled over the method you're using to boot the game. Are you a harmod user, a softmod user with a USB drive or a softmod user with back-up discs?

    If you're a softmod user, updating any IOS below 200 has no effect. As a softmod user, all you need is a cIOS which works with a certain game. As a hardmod user, you do have to update the IOS used by the game.

    By the way, IOS249 rev20 is not specific enough. What's the base of the cIOS?
    Last edited by BandicootAddicted; 11-23-2010 at 10:33 AM.

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I'm a softmod user with USB using cfgloader. What do you mean base of cios are you asking what homebrew channel loads on or 249 installed on

  8. #8
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Try to load the game with Hermes' IOS224 57 base v5.1 or cIOSX rev20b 57 base.

  9. #9
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I will try when I get home, just incase how do you change base iso if mine is not 57

  10. #10
    New Member
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Also how do you find out what base iOS your on? I feel like such a noob

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •