Page 8 of 29 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 288

Thread: Donkey Kong Country Returns [Guide]

  1. #71
    New Member LuminousPath's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Not working on WiiFlow 1.1. I also don't see any option to use IOS 224.

  2. #72
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    ref: Japanese Wii Problems

    i've tried the DKCR with all kind of Loaders (Cfg, WiiFlow, Neogamma, Gecko) on Wii_4.3J (ie. original Jpn console, not those Korean-ARC'ed). No luck to get rid of those "????????" or Katakana. Guess it's bcoz of the font library in 4.3Jsysmenu and font file in game.
    years ago, ppl could patch the ISOs from Jpn to Eng (e.g. SMG, MK). i am not knowledgible about how to patch and to what partitions.
    that's "Trucha Signer" !!..... is it applicable today, still ?
    Last edited by billyhome; 11-25-2010 at 10:19 PM.

  3. #73
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You keep rolling the Game Guides out Krank lol. Well done...


  4. #74
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am so frustrated! I have been trying for two days now to get this to work and it still gives me a black screen! I have googled, read forums, and even replaced my ISO file three times on my USB drive and still there is nothing that will make this game work. Everything is latest version, I've tried every cIOS I have installed (which is all of them), tried USB Loader GX, CFG USB Loader, and WiiFlow and all of them give me a black screen. Literally every suggestion in this thread has been tried to no avail. Please help me!

  5. #75
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Bad rip/dump. Re-rip from your original disc.

  6. #76
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Bad rip/dump. Re-rip from your original disc.
    Nope. Did that four times now and that's not working. I'm at a loss.

  7. #77
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Perhaps you could try to change the game's language to English and try all videomodes availible.
    Last edited by BandicootAddicted; 11-26-2010 at 03:07 AM.

  8. #78
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    5
    Thanked 1 Time in 1 Post
    works on Neogamma rev9 but doesn't work on USB Loader GX (says that i have to insert the game disc)

  9. 1 User Says Thank You donetus For This Useful Post


  10. #79
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by donetus View Post
    but doesn't work on USB Loader GX (says that i have to insert the game disc)
    That's well known by now. Thanks for reporting, anyway.

  11. #80
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by donetus View Post
    works on Neogamma rev9 but doesn't work on USB Loader GX (says that i have to insert the game disc)
    You are the first person I've seen online who's reported success with Neogamma R9. Would you mind sharing additional details to help those of us who aren't having the same success? What version of Neogamma R9 are you using? What cIOS? Did you change any of the default settings?

    I am using Neogamma R9 beta 47 and tried cIOS 249 v17 base 38, v19 base 57, v20 base 56 and v20 base 57 with no success. All give the "disc can not be read" message after the controller warning screens. Any help would be appreciated. Thanks!

Page 8 of 29 FirstFirst ... 67891018 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •