Page 7 of 29 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 288

Thread: Donkey Kong Country Returns [Guide]

  1. #61
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Not that I am aware of.
    Last edited by Krank; 11-24-2010 at 08:07 PM.
    Damn I suck!!!!

  2. #62
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bum1 View Post
    This problem been mentioned previously, but without a solution. I am living in Japan, but I'm an American.

    I have a Japanese wii and a non-pirated copy of the American game that I got from an online store. Normally I can just load games like this up with Gecko and there are no problems, but this time all of the text shows up as either ??????? or in Katakana. (It's the American disc, trust me). Is there a solution to this? I won't download a pirate copy or use a USB loader with a modded image after I shelled out this cash to get the real thing. I don't even have a USB card big enough to hold it. Is there any program that can load this disc correctly? Is there anyone out there who has solved this problem? I have an SD card, HBC, Gecko 1.9 and a legit disc. Please help me out! I am trying to do a review of this game, but I can't get it done if all the text in my screens are ???????. Thanks y'all.

    -Jeremy-

    All I can say is that the game is some how able to recognize that we're using a J Wii and will only load Japanese / ????? text (no matter what set up you go through to load the game). Although its a USA edition there is clearly some hidden / buried version of the Japanese game (as far as language fonts go).

    I'm hoping its just a cIOS update of some kind. Perhaps one dealing with languages or region encoding? But, honestly, I haven't a clue.

    The J version comes out the ninth if thats any reconciliation.

  3. #63
    New Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    5
    Thanked 0 Times in 0 Posts
    :thankyou: very much

  4. #64
    Banned
    Join Date
    Nov 2010
    Location
    Uk
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So tried with CFG USB Loader v60, came up with the same issue, black screen.Tried Loading it from disc channel after burning to DVD-R. Works perfectly, played through entire first level because some people posted that the game freezes after lvl 1.
    Doesn't seem to be the case with me. Hope this helps in any way

  5. #65
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cios 250

    Hey guys I switched to IOS 250 in my settings on my USB Lader GX and it seems to work

  6. #66
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Wassup guys... Me, it's weird.. I'm able to load the game just fine,
    but it stays stuck playing the song on the title screen. I pressed and did all the
    motions you can imagine, but nothing... Game will no start...
    Any ideas? This happens with Wiiflow, USBConfig and USB loader GX.
    Thank you in advance, Spiktsu.
    Last edited by §piktsµ; 11-25-2010 at 06:51 AM.

  7. #67
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Hey All ... Same problem here loads fine but kinda slow.. get past the press 2 on remote screen and freezes at the cloud screen right after and my usb hd light went out ..(this is the third time ive tried) Using Cfg USB Loader V.60 cios 223 38

  8. #68
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Sounds like bad rip/dump/burn. Re-rip from your original disc.
    Damn I suck!!!!

  9. #69
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Quote Originally Posted by Krank View Post
    Sounds like bad rip/dump/burn. Re-rip from your original disc.
    Thank you, I re-dumped it... working now! No problems so far!
    Awesome game! Probably best game of the year.. This one and Metroid: other M

  10. #70
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a softmod 4.3 wii
    Worked out how to get donkey kong country return to work on CFG usb-loader 60
    just go to your usb-loader on root of sd card and in tiltles add
    SF8E01 = Donkey Kong Country Returns
    Works like a charm and what a gr8 game to.
    That goes with alot of new games when a game just wont work check to see if game is in titles 1st
    I have it running on 249 and it doesnt like cheat codes

    I have just tested it on wiiflow 2.1 on 249 and it also works fine
    Last edited by zabba; 11-25-2010 at 08:30 PM.

Page 7 of 29 FirstFirst ... 5678917 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •