Page 6 of 29 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 288

Thread: Donkey Kong Country Returns [Guide]

  1. #51
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi I'm trying to get this to work using Cfg loader v60 using cIOS223 v4 , but I am still getting the black screen. I know that this is the CIos that works for everyone it seems, that's why I'm curious as to why this would still be occurring for me. Any help would be greatly appreciated.

  2. #52
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Try changing the game's language to English, and play with the videosettings to see if it makes any difference.
    If not, try re-installing the game to your harddrive with your original copy.

  3. #53
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks I'll give that a shot, I didn't try switching the language to English.

  4. #54
    New Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have had a strange issue. The game plays fine in both USBLoader GX and CFG USB Loader. I've ran with 222,223, etc. (every option the loader gives). The levels in the first world pay fine.

    The problem I'm having is that level 1-B simply won't go past the load screen. It just loops indefinitely. Sometimes the light slot on the Wii starts blinking, sometimes it doesn't.

    I saw that some people had this happen on level 1-2 but didn't find a solution that fixes the issue for my level 1-B. Thank you in advance for any help offered to me.

  5. #55
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by dewdrinker19 View Post
    I have had a strange issue. The game plays fine in both USBLoader GX and CFG USB Loader. I've ran with 222,223, etc. (every option the loader gives). The levels in the first world pay fine.

    The problem I'm having is that level 1-B simply won't go past the load screen. It just loops indefinitely. Sometimes the light slot on the Wii starts blinking, sometimes it doesn't.

    I saw that some people had this happen on level 1-2 but didn't find a solution that fixes the issue for my level 1-B. Thank you in advance for any help offered to me.
    Re-rip from your original disc, try to load with a different cIOS.
    Damn I suck!!!!

  6. #56
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I have a hardmodded wii with drivekey, got the IOS56 installed on first page, the game loads fine until after selecting 1 player, the screen goes black, displaying disc could not be read.... I trying to run a backup. But i burned this on a maxell dvd-r just to see if the brand works. Could the dvd be the problem?? Thanks

  7. #57
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    try uloader (yes, it will load your disc) , and try other cIOS




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  8. #58
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Japanese Wii Problems

    This problem been mentioned previously, but without a solution. I am living in Japan, but I'm an American.

    I have a Japanese wii and a non-pirated copy of the American game that I got from an online store. Normally I can just load games like this up with Gecko and there are no problems, but this time all of the text shows up as either ??????? or in Katakana. (It's the American disc, trust me). Is there a solution to this? I won't download a pirate copy or use a USB loader with a modded image after I shelled out this cash to get the real thing. I don't even have a USB card big enough to hold it. Is there any program that can load this disc correctly? Is there anyone out there who has solved this problem? I have an SD card, HBC, Gecko 1.9 and a legit disc. Please help me out! I am trying to do a review of this game, but I can't get it done if all the text in my screens are ???????. Thanks y'all.

    -Jeremy-
    Last edited by Stomp_442; 11-24-2010 at 07:39 PM.

  9. #59
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I have not heard of a solution for this. You could region change your Wii but that is a rather "harsh" thing to do just for English text (and I don't even know if it would fix it).

    We have a guide for doing this but it can brick your wii and cause other potential issues. I wouldn't recommend taking that route.
    Damn I suck!!!!

  10. #60
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    I have not heard of a solution for this. You could region change your Wii but that is a rather "harsh" thing to do just for English text (and I don't even know if it would fix it).

    We have a guide for doing this but it can brick your wii and cause other potential issues. I wouldn't recommend taking that route.
    Thanks for the reply, but I'd prefer not to risk a brick or change my region. Most of my games are actually Japanese. I wonder if there is a way to patch the disc like people do to change the skins for characters in super smash bros brawl. From what I've researched the problem area is in the main.dol file.
    Last edited by Krank; 11-24-2010 at 08:07 PM.

Page 6 of 29 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •