Page 4 of 29 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 288

Thread: Donkey Kong Country Returns [Guide]

  1. #31
    New Member
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by pk.oddity View Post
    Hello,

    I'm running a softmodded 4.1J wii.

    I've used cIOS 222, 223 with USBCfg and WiiFlow, but each time the game loads I get "??????" for where the English should be.

    Yes, I have loaders start the game with English set and not Japanese.
    Not really sure whats going on.
    I'm getting the same thing. I have a soft-modded 4.2J Wii, cIOS249 Rev20, USBLGX (latest rev), and I too get the ?????? where English should be. I have also tried it with cIOS 222 and no go.
    There is also Japanese in various places too however it does display the safety warning in English from the disc (I suppose).

    EDIT: I just wanted to mention that despite the ??????? text instead of English, the game works just fine in USBLGX. Also, same results in USBcfg.

    Is anyone else on a J-Wii experiencing the same thing on the US release of DKCR??
    Last edited by outtatown; 11-22-2010 at 08:45 PM.

  2. #32
    New Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Seems to be working fine.
    WiiKey 1.99beta , on 4.2U.

  3. #33
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im new here and i really need some help. Is there something else i need to do? im on cios249rev20. I tried usbloader gx and configurable usb loader. I have a NTSF partitioned drive and all i get is a black screen. This never happened with any other game I have. Can someone please help? thanks.

  4. #34
    New Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dont know if anyone else is having this problem but at times when loading it sticks with music playing in the background...mostly going into Kranky kong....I hit the home button and hit the home button again and the game will continue...I have been having a few freeze spots and that has worked every time.....Using current NeoGamma btw!

  5. #35
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Works great with wiiflow 2.1 using IOS224.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  6. #36
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have preordered the original PAL disc but I heard that this game requires an update to 4.3. My console is hardmodded (laser replacement, no chip, no softmod) at 4.2 firmware. Will I be able to play the game or will it make me update to 4.3 thus risking the playability of my backup disks?

  7. #37
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mine does NOT work with GX under ios 223 with 37&38. It always asks for insertion DKCR disc. But it works perfectly with GX under ios 249 with v20 base 57 (same does Black Ops).
    My details: 4.2E, softmoded, USB HDD running.

  8. #38
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by fkool View Post
    I have preordered the original PAL disc but I heard that this game requires an update to 4.3. My console is hardmodded (laser replacement, no chip, no softmod) at 4.2 firmware. Will I be able to play the game or will it make me update to 4.3 thus risking the playability of my backup disks?
    To keep a long story short: games are completely irrelevant from the firmware or System Menu.
    There is one thing you may need to do, however, and that's updating IOS56 to the latest revision.
    Just see if the game works without changing anything. If not, you most likely have an outdated IOS56 installed.

    To block the update which will try to start, see
    http://www.wiihacks.com/recommended-...e-0-5-r99.html
    Last edited by InvincibleSloth; 11-23-2010 at 05:43 AM.

  9. 1 User Says Thank You InvincibleSloth For This Useful Post


  10. #39
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Heres a little update from me, im on 3.3u, 249 rev 17, loading with neogamma 8. It ONLY loads after 1-2 tries by doing (not sure what it is) but its called reboot with hooks, and thats sometimes it actually launches the game. If anyone can explain what that is maybe it may solve the problems not just for me but for others. Now the game does not run smoothly after it launches, it sometimes randomly kicks you in the black screen where it says disk cannot be read or something, so you can go back in wii menu from your remote and relaunch and hope it wont kick you back in black screen again.

    Ill give it a try with a uloader and see how it goes... Can you guys perhaps suggest which cios/ios or what not to install to perhaps get rid of this error?

    launchers that dont work for me based on what i have 3.3u 249 17rev
    backup launcher .3 (old)
    neogamma 9 (latest)

    any help is appreciated!

    Edit; forgot to mention, when loading with neogamma 8, you have to go in reboot settigs/options and 2nd last option down choose force cios (i believe its called) and i saved the config so i dont change it every time i load.
    Last edited by kiriller; 11-23-2010 at 05:47 AM.

  11. #40
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    seems more of an issue with the media your using...try and see the result with 223

    taiyo yuden,verbatim or ritek g05 and burn at 2x(imgburn) or better usb load the game

Page 4 of 29 FirstFirst ... 2345614 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •