Page 13 of 29 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 288

Thread: Donkey Kong Country Returns [Guide]

  1. #121
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Still not following you.
    nevermind i got confused thinking this was a stratagy guide idk y i thought that haha i new to all this wii stuff

  2. #122
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi there,
    i got a problem with donkey kong in my homebrew (wii europe system).

    in level 1.6 my wiiremote disconnects. i got no chance to reconnect. i tried 3 different usbloaders and ios 249,250,223 etc. what else can i do? Till level 1.6 the game works perfect. has anyone the same problem here?


    K

  3. #123
    New Member
    Join Date
    Jul 2009
    Location
    outside USA
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    It worked fine on my softmoded wii 4.1U using an external hard drive.
    It also worked in NEogamma R8 with IOS 249, works pretty fine =D
    you just need to follow the guide for a softmod wii with a loader!
    Thanks a LOT

  4. #124
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I got a problem when using in neogamma v9 beta 47when I goto select the level that I want to play it won't drop down the play option I have to press the home button on the remote twice and them it will pop down and I can play the leave
    Or does it normal take time to drop down the options

    Any ideas please

  5. #125
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by shelglen View Post
    Hi, My wii is set to ntsc with a hardmodded Drivekey Wii system. It wants to perform the system update. Is there going to be a way to play this game without doing the update? Thanks,
    Take a look HERE.
    Follow the hardmod bit of the guide after installing Priiloader.

  6. 1 User Says Thank You InvincibleSloth For This Useful Post


  7. #126
    New Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    4
    Thanked 1 Time in 1 Post
    Finally just got the game. Works perfectly with USB Loader GX and 249. thanks.

  8. #127
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    I can confirm it working on neogamma r5 (yes thats right R5 LOL) and usb loader gx rev830
    If I have helped you in any way, please thank me by pressing the little thanks button.

  9. #128
    New Member StathisK's Avatar
    Join Date
    Jun 2010
    Location
    Athens, Greece
    Posts
    35
    Thanks
    54
    Thanked 4 Times in 4 Posts
    4.2e latest version of wiiflow working with no problem 249 20 base 57
    set video to ntsc


    possibility of this guide being wrong? 0%
    possibility of you doing it wrong? 100%

    Wii Softmodding - Basics and Beyond

    come join the fun @ #irpg

  10. #129
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi.

    I'm having a similar problem with DKCR with the one mentioned this post:
    Quote Originally Posted by dewdrinker19 View Post
    I have had a strange issue. The game plays fine in both USBLoader GX and CFG USB Loader. I've ran with 222,223, etc. (every option the loader gives). The levels in the first world pay fine.

    The problem I'm having is that level 1-B simply won't go past the load screen. It just loops indefinitely. Sometimes the light slot on the Wii starts blinking, sometimes it doesn't.

    I saw that some people had this happen on level 1-2 but didn't find a solution that fixes the issue for my level 1-B. Thank you in advance for any help offered to me.
    I have tried every single loader and IOS mentioned in this topic, the game "works" with almost all of them until level 2-1. No matter what loader or IOS I'm using, the game just loops the loading screen of that level again and again, never stopping. Some loaders let me use the Home-button to reset during that, some don't. I have tried with several different (NTSC) .ISO's, all work just fine until that level.

    My Wii is 3.0E and I'm using USB drive to load the game. At some forum, ppl said that they got the game working by updating their Wii's. Is there a possibility that it would help? If so, would I have to install IOS's and loaders again? I also tried burning the image to a DVD-r a few times and tried with that, but it didn't help.

    If someone can help me, is there any other information I could give that would help?

    EDIT: I just got a PAL-version of the game... This one works =)
    Don't know why the NTSC versions didn't, but at least I got it to work.
    Last edited by TseiCo; 12-01-2010 at 07:57 PM.

  11. #130
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    The game's released in Europe today. After school was out, I went to the local game store to get myself a copy of the game.
    Once home, I had installed the game to my harddrive and played it with no problems at all, up to level 2-2.

    Test Results

    Last edited by InvincibleSloth; 12-01-2010 at 07:53 AM.

Page 13 of 29 FirstFirst ... 3111213141523 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •