Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: WORMS - Battle Islands ERROR

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WORMS - Battle Islands ERROR

    Game is stuck at loading.

    Using IOS 223 on Wiiflow, as recomended on the loading option of the game but it still stuck.

    Any more solutions?

    Tks

  2. #2
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    maybe a bad rip... or bad iso. Try other cIOS or another loader




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Allready tried USG Loader GX and same thing

  4. #4
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    then maybe a bad rip




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got it work with wiiflow and cios250[57]-v20. I have tried to get this working with Usbloader GX but no solution how to get working.

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just ripped mine and using usbloader gx version 935 (i know i need to update it) got it to work by forcing load with 223

  7. #7
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Has anyone successfully loaded it through a disk on neogamma? I have the same settings needed for black ops (runs great thanks to your guide) - sonic colours, donkey kong country and epic mickey are all working as well. Burned twice via imgburn at 1x speed. Both stop at loading. I'd like to solve the problem without adding more applications if necessary (no wifi available here for the wii).

    Thanks so much in advance!

  8. #8
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    the game needs cIOS 223. so you will need to install it and a loader that supports it (uLoader)




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  9. 1 User Says Thank You unrealtron For This Useful Post


  10. #9
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank-you very much. My next problem is no wifi and cios installer needs it to find 222 to install it... is there a spot you could direct me on here where i could get a version that is free of wifi needs?

    I'm sorry if this question is in the wrong section, I noticed folks are peculiar about that here, it is alot to take in at once!

  11. #10
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    I think that there is a wad version.... browse the site




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •