Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 116

Thread: Any Questions For Black Ops HEADSET Go Here

  1. #31
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by bristoljay View Post
    try downloadin the wii speak channel
    The Wii Speak Channel is for the Wii Speak ONLY! A mic/headset is not the same thing, so one cannot be used in place of another.

    Besides, you can't even download the Wii Speak Channel from the Shopping Channel unless you have a code for it (comes in the Wii Speak box).
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. 1 User Says Thank You JoostinOnline For This Useful Post


  3. #32
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Spruced up the title a bit -- even I missed the headset part initially.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. #33
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Location
    Bristol, United Kingdom, United Kingdom
    Posts
    250
    Thanks
    3
    Thanked 25 Times in 23 Posts
    gba temp say to update iso58 if that helps any one get it workin

  5. #34
    New Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bristoljay View Post
    gba temp say to update iso58 if that helps any one get it workin
    I've done that about a million times with the WAD, although the homebrew channel installer doesn't work for me for some reason. I even went through the hour long process of uninstalling Cioscorp, that didn't work either, I'm contemplating updating via nintendo and starting over.

  6. #35
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by megamike365 View Post
    I'm contemplating updating via nintendo and starting over.
    That is NEVER a good idea. You don't need to remove hacks to start over anyway. Removing cIOSCrap was a good thing though. Now what is going wrong with the hackmii installer?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #36
    New Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    That is NEVER a good idea. You don't need to remove hacks to start over anyway. Removing cIOSCrap was a good thing though. Now what is going wrong with the hackmii installer?
    Nothing Goes wrong with the Hackmii installer, I can use it fine, but I'm getting desperate to be able to use my headset I paid over 25 bucks for. I can't install IOS58 Via the ios58 installer from the homebrew browser, but I have done so with the Wad manager and NUS

  8. #37
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by megamike365 View Post
    Nothing Goes wrong with the Hackmii installer, I can use it fine, but I'm getting desperate to be able to use my headset I paid over 25 bucks for. I can't install IOS58 Via the ios58 installer from the homebrew browser, but I have done so with the Wad manager and NUS
    You have to have HBC 1.0.8 to use the IOS58 Installer.

    We are getting pretty offtopic here (mostly my fault). I look into the headset issue and post if/when I find an answer.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #38
    New Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well thanks anyway, (I do have 1.0.8 BTW, it still doesn't work.)

    Bump! Help us please, I'm this close ( ----> <----) to upgrading via Nintendo to try and fix this.

    EDIT: Sorry, I've never been in a forums that had a time limit on bumping, won't happen again!
    Last edited by megamike365; 11-15-2010 at 04:24 PM.

  10. #39
    New Member
    Join Date
    Aug 2009
    Location
    California
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    So has anyone successfully gotten the headset to work?

    I'm talking about anyone who has been able to use the PDP headset while playing Call of Duty: Black Ops using a USBloader of some sort. If so could you please tell us the configuration and set up you are using? Such as the firmware your wii is on and the usb loader you are using. I personally haven't been able to test one out, but I want to make sure I am able to use it before I sink $25 on a headset. Thanks.

  11. #40
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca headbanger headset on a softmoded wii

    so has anyone got the headset to work on a softmoded wii?? my wii shows that its connected but the little mic stays gray not green like everyone elses.....i can hear other people but they dont hear me..

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •