Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 82

Thread: Guide: Sonic Colours

  1. #21
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok i got a configurable usb loader and set it to 224 but no luck i did not get an error screen but i just got a black screen. I know my usb works with my wii as one piece unlimited adventure works with usb loader. Also i had to trim the sonic colors iso with wii scrubber so it would fit onto my usb do you think it has something to do with it not loading. could you give me a link to the usb loader you are using please

  2. #22
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Have you tried cIOSX rev19 or rev20 yet?

    Anyway, delete Sonic Colours from your harddrive and then dump it in Configurable USB Loader using your original copy, and see if it makes any difference.

  3. #23
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    this is option 3, maybe try option 1 or 2 first.

    runs perfectly using cIOS57rev20, i have it in slot 250 so i set my cfg usbloader to use that. and it just works.
    Guide: Installing CFG Loader

    also why did you scrub it? are you using the .iso file to load? this is one way, maybe you want to use one of the available gamemanagers to convert to .wbfs files (that is equal to scrubbing, find wiigamemanager in the FAT32 loading, linked below, or use that guide to setup your stick/thumbdrive).
    good luck

    sorry Bandicoot don't want to interfer too much

    .. hehe true, haven't thought about that
    Last edited by vinatec; 11-16-2010 at 10:11 AM.

    <--suggestions helped? press Thanks

  4. 1 User Says Thank You vinatec For This Useful Post


  5. #24
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by vinatec View Post
    sorry Bandicot don't want to interfer too much
    I only appreciate your help.
    It might be easier to dump the game, though, as he is supposed to own the game anyway.

  6. 1 User Says Thank You InvincibleSloth For This Useful Post


  7. #25
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    nope i can't get it to work at all none of these ios files that i install are making any difference i keep getting an error has occurred screen. oh and my wii version is 3.4E does that make any difference

  8. #26
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by the101gamerchief View Post
    nope i can't get it to work at all none of these ios files that i install are making any difference i keep getting an error has occurred screen. oh and my wii version is 3.4E does that make any difference
    It doesn't make any difference if your Wii's firmware is 3.4: games are only (c)IOS dependend, which should be OK by now.
    But have you tried redumping the game yet?

  9. 1 User Says Thank You InvincibleSloth For This Useful Post


  10. #27
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i'm trying that right now

    the ios 250 worked thank you so much
    Last edited by vinatec; 11-16-2010 at 11:11 AM. Reason: merge double

  11. #28
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    on loading neogamma it loads up and then i have screen flickering on game load any help appreciated plz

  12. #29
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    get the Latest Neogamma
    update your cIOS, if needed, use the methods provided in the first post. or:get it in the cIOS as wads thread linked below for example, get rev17base38 or rev20base57 to install in slot249. try againmaybe you could provide some more info the next time, disc or usb loading which cIOS you already tried etc.flickering may also indicate a region issue, force the videomode in the loader settings to your wii's region/signal, ntsc or pal.good luck

    <--suggestions helped? press Thanks

  13. #30
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thannkyou for reply. working fine on USB Loader Just moved the wii to another tv and works fine on neogamma without doing anything or changing settings. Neogamma R8 Beta 7, IOS249 (Rev 17)

    Thanks Daniel

Page 3 of 9 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •