Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Hawx 2

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hawx 2

    Anyone got Hawx 2 to work? It freezes during the loading screen after the activision logo for me. Tried cios 222, 223 and 249 (57 rev 20), but neither seem to work in either usbloader gx or cfg usb loader.

  2. #2
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem as well. using USB loader GX..tried 249 and 223. Looking forward to the experts to figure it out! Thanks

  3. #3
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Got it working with Cfg loader v60...using ios249 v 20b base 57.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rchew View Post
    Got it working with Cfg loader v60...using ios249 v 20b base 57.
    Oh, don't get it working. But didn't get CODBO working either on 249, must be something up with my cios.

    BTW did you change any options in the cfg game load config?

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    update to rev20b base 57 to make it work

  6. #6
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah..just as deleon said...update your CIOS249 to rev20b base 57 and it seems to work fine...but only with CFG loader..it won't work in USB loader GX

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi there i carnt get it working with CIOS249 to rev20b base 57 on CFG loader i get it working on GX loader but it just freezes after the tutorial and nothing works at all on ios 249 for me i have to use 222 or 224 any help please thanks

  8. #8
    New Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,
    this works for me but only till 'big brother' stage! Then it hangs while loading...
    ios249 rev20b base 57 on 4.2E softmod.
    cfg loader v61, 002 fix enabled and ios250
    it's not working with usb loader gx
    (btw COD BO is working fine on ios249)
    greetings
    wii 4.2E softmodded

  9. #9
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    If I rememeber correctly, if you can get black ops to work, hawx2 will work the same way. I got black ops working using cios rev19 57base on an old usb loader gx (830) and neogamma r5. Yes I know they both are old but I am getting games working on usb loader gx that other people cant get working.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  10. #10
    New Member
    Join Date
    Dec 2010
    Location
    Australia
    Posts
    93
    Thanks
    13
    Thanked 31 Times in 26 Posts
    Hawx 2 runs without issue on my 4.3e wii using wiiflow v2.2, i also ran the latest version of Pimp my wii (v2.11) and let it auto update everything for me.....

    i didnt even have to change any settings in wiiflow its all on default

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •