Page 9 of 370 FirstFirst ... 78910111959109 ... LastLast
Results 81 to 90 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #81
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    That is not an issue with the cIOS. Just keep trying.

    You can try with the other cIOS but I don't know why it would make a difference (plus everything works fine with Rev 19 for me...but try rev 20 if you like).



    The only reason not to would be if you use triiforce.
    i actually used 20 first and was stuck at the loading screen. ill try other angles. thanks for all the help you are providing here krank.

  2. #82
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Krank maybe you could add this to the guide:

    How to set USB Loader GX to use a certain cIOS.

    USB Loader GX ->
    Select The Game -> Settings -> Game Load -> IOS = Select which cIOS you want to use for the game-- Select "Save" to save.

  3. #83
    New Member
    Join Date
    Mar 2010
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey, I have a [edit] copy for my Wii that is on a DVD.

    Whenever I load the game I get "Loading..." and it just freezes...

    Any idea on how to get this working? Thanks!
    Last edited by Krank; 11-09-2010 at 03:47 PM. Reason: read the forum rules

  4. #84
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Installed cIOS250 rev. 19, game runs like a champ.

    BUT, I cannot connect to Nintendo Wi-fi- I keep getting Error 51330. All other games get online just fine. Anyone else have this issue?

  5. #85
    New Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Skyty View Post
    Hey, I have a [edit] copy for my Wii that is on a DVD.

    Whenever I load the game I get "Loading..." and it just freezes...

    Any idea on how to get this working? Thanks!
    i have same copy and extractly same issue, i have 4.2u with neogamma r9 beta10 ios249(rev17)

  6. #86
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by ert6ic View Post
    i have same copy and extractly same issue, i have 4.2u with neogamma r9 beta10 ios249(rev17)
    Hmmm, maybe there is a connection there lol
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #87
    New Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by 0saka View Post
    Installed cIOS250 rev. 19, game runs like a champ.

    BUT, I cannot connect to Nintendo Wi-fi- I keep getting Error 51330. All other games get online just fine. Anyone else have this issue?
    i ahve not touch my wii for long time, forgot how to install cIO..... can you please tell me after you install the downloaded cIOS250 rev. 19, you just copy and paste on WAD folder in sd card right?

  8. #88
    New Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    1
    Thanked 11 Times in 2 Posts
    Quote Originally Posted by 0saka View Post
    Installed cIOS250 rev. 19, game runs like a champ.

    BUT, I cannot connect to Nintendo Wi-fi- I keep getting Error 51330. All other games get online just fine. Anyone else have this issue?
    I haven't gotten the error, but its just sits at please wait while trying to connect

  9. #89
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    Just a little heads-up ppl.
    If you are trying to run a pirated version of the game and having issues, that maybe why.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  10. #90
    New Member
    Join Date
    Feb 2009
    Location
    Orlando, Florida, United States
    Posts
    57
    Thanks
    1
    Thanked 8 Times in 7 Posts
    Back up works fine on hardmod. WiFi was down on Nintendos end but its up now!!

Page 9 of 370 FirstFirst ... 78910111959109 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •