Page 62 of 370 FirstFirst ... 1252606162636472112162 ... LastLast
Results 611 to 620 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #611
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by darighteous1 View Post
    Hey guys, the game is working fine for me on softmoded 4.2e Wii with cIOS250 base 57 v19 and using CFG Loader. Singleplayer works fine, but multiplayer doesnt want to connect to nintendo wi-fi. When I choose Zombies and select multiplayer it works like charm, I played several matches yesterday, but regular multiplayer says Please wait... and keeps trying to connect. I tried several times, and waited for like 5-10 minutes each time, but with no success. Any ideas? Thanks
    did you try creating a new profile

  2. 1 User Says Thank You Cile For This Useful Post


  3. #612
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    did you try creating a new profile
    I have a profile, do you mean creating a new one?

    EDIT: This solved it. I created second profile and logged in with in a second. Then I selected my first profile and again there was no problem connecting... All I can say is LULZ and thank you
    Last edited by darighteous1; 11-14-2010 at 02:15 AM.

  4. #613
    New Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Ok, I managed to get this working!
    Thanks Cooperjs1 and Krank! Appreciated

  5. #614
    New Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking Confirmed working!

    Followed instructions as per first post.

    Using WiiFlow 2.1a2 (249 revision) - Loaded with cIOS249 Rev 20 Base 57

    Thanks!!!

  6. #615
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by deanthedude1977 View Post
    not very good tho is it having to create new profiles just 2 get online--im playing golden eye now--straight online no mucking bout
    I am able to get online using only one profile with WiiFlow 2.2 and IOS 249(57) Rev. 20. No problems whatsoever besides the server lag.

  7. #616
    New Member
    Join Date
    Nov 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ah, well im using neogamma r9
    ill give wii flow a try,
    but do you think it could be something i done?
    iss the cios irreversible?

  8. #617
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Multiplayer unplayable

    Hi

    can play very well in singleplayer but multi and zombie mode are very freezy/laggy, can someone help me?

    on page 1:

    Cfg USB Loader - Use the 249 revision of Cfg & Load the game with IOS224 [57 Base]
    but.. i have only 224-mload

    tried alsosysCheck 2.0.1 but found an error on ios 38 so no csv...

    help me pls multiplayer is unusable while in MW was perfect



  9. #618
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by Aidan Bedggood View Post
    ah, well im using neogamma r9
    ill give wii flow a try,
    but do you think it could be something i done?
    iss the cios irreversible?
    Don't worry about the cIOS. Install WiiFlow. Then, as long as you have 249(57) Rev.20 (works perfect for me,) you should be good. That is, as long as you load the game with IOS 249 from disc menu in WiiFlow.The lag is a server issue best I can tell. All I can tell you is "patience." Hopefully, the issue gets worked out.

  10. #619
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by deanthedude1977 View Post
    not very good tho is it having to create new profiles just 2 get online--im playing golden eye now--straight online no mucking bout

    wow creating a new profile will consume 2 very important seconds of your life...if it bothers you use the original disc

    Quote Originally Posted by Aidan Bedggood View Post
    ah, well im using neogamma r9
    ill give wii flow a try,
    but do you think it could be something i done?
    iss the cios irreversible?
    you can change cios any time you want

    CIOS HAS NOTHING TO DO WITH LAGGING/ONLINE FREEZE

    Quote Originally Posted by mrrouge View Post
    Hi

    can play very well in singleplayer but multi and zombie mode are very freezy/laggy, can someone help me?

    on page 1:

    but.. i have only 224-mload

    tried alsosysCheck 2.0.1 but found an error on ios 38 so no csv...

    help me pls multiplayer is unusable while in MW was perfect

    CIOS HAS NOTHING TO DO WITH LAGGING/ONLINE FREEZE

    reinstall ios38(you can use dop-mii or get it using nus downloader an dinstall with wad manager)
    Last edited by Cile; 11-14-2010 at 05:19 AM.

  11. #620
    New Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Guys,

    Kind of a noob but can follow instructions well when I can understand.

    Anyway been reading the guides and I am struggling to get parts working. My wii is currently 4.1 and my neogamma is R6, I have installed CISO 224 [57] but nothing worked or happened from there. I have also tried to update my neogamma but it didnt work giving me an error.

    Could someone point me in the right direction if its obvious what I am doing wrong or if there is another guide somewhere that i need to look at.

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •