Page 43 of 370 FirstFirst ... 3341424344455393143 ... LastLast
Results 421 to 430 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #421
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by ixsinn View Post
    I got it working on cfg loader ( I have ciosx rev20 base 57 ) without any freeze. But, on usbloader gx it doesn't work. I'm assuming that you can only use the cios in the 249 slot for usbloader gx? Also, when I read about creating a second profile, do you mean it will get into the lobby, or you will be able to actually play? Because when i try to play online, it says getting match quality and freezes the console. Thank you for any suggestions,
    Jason
    Yes you can select 250 in GX. The only ios you that GX doesn't support is 224 and Hermes v5/5.1 222 and 223.

  2. #422
    New Member ixsinn's Avatar
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    44
    Thanks
    19
    Thanked 7 Times in 3 Posts
    Quote Originally Posted by richardsito View Post
    Yes you can select 250 in GX. The only ios you that GX doesn't support is 224 and Hermes v5/5.1 222 and 223.
    I know you can. It's just that when I do, it freezes at the never ending loading screen. It works fine in cfg loader. It goes past it.
    I hope we can find a solution for the online problem.
    Best Wishes,
    Jason
    P.S.: Maybe the online problem is a problem with the servers, based upon the fact that it worked for you before...

  3. #423
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I keep getting error -1 when trying to install ios57 with wad mgr 1.7
    Any idea why?

  4. #424
    New Member
    Join Date
    Nov 2009
    Posts
    45
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Hello I got a hard modded Wii, and can get it working via NeoGamma , but want to install the IOS 57 as the guide says.......... but what base do I select to install via Wad manager ????
    And for future reference does the base ios selected matter much when updating IOS's ????

  5. #425
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Casey A Adams View Post
    I keep getting error -1 when trying to install ios57 with wad mgr 1.7
    Any idea why?
    Use a 2GB or less SD card not SDHC. Full formatted to FAT32.

    Quote Originally Posted by gazzaman5 View Post
    Hello I got a hard modded Wii, and can get it working via NeoGamma , but want to install the IOS 57 as the guide says.......... but what base do I select to install via Wad manager ????
    And for future reference does the base ios selected matter much when updating IOS's ????
    Select any IOS you like...usually use 36, 249 or 250. Also, that is just the IOS used for installing it...not the "base" IOS. The term base only applies to cIOS.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #426
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Casey A Adams View Post
    I keep getting error -1 when trying to install ios57 with wad mgr 1.7
    Any idea why?
    http://www.wiihacks.com/recommended-...tion-here.html

  8. #427
    New Member
    Join Date
    Nov 2010
    Posts
    34
    Thanks
    9
    Thanked 4 Times in 4 Posts
    Yes that's correct. Don't worry about any other files you have on your card. Just follow the instructions.

    Also, you don't need to keep any of the those wads on your SD card (like 60 and 70 patched)...you should remove them from your Sd card to you don't accidentally uninstall one.



    thanks krank.
    did the following,opened the hbc then wad manager.
    wad manager set to ios249 and i changed to 250.(Q:should i have used ios36 or 249??).
    then selected to load from wii sd slot.
    then shows available wad files on the device.i scrolled down and selected cios250(57)v.19.pressed a to install.
    then shows the wad filename and size i selected and the option to select action<install wad>.pressed a to cont.
    then shows the following.
    opening cios250(57)-v19.wad....(pls wait)....ok
    installing wad.....pls wait...ok
    finishing installation .....ok.
    press any button to continue.it then brought me back a few screens and completed the same process so i pressed home and it restarted to the hbc.(Q:is this normal.).
    i then launched the loader and set the ios to 250 and then 249 again with no success.i tried with the error fix set to anti and then yes,and still no luck.
    should i try deleting the game from my loader,reinstall the game and try the same loading process or install a new cios like 250(57)20 or one of the other cios at the start of your thread.
    thanks again for your earlier advice

  9. #428
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yeah, that's right. Did you set your loader to 250 and try the game? Should work fine with 250 base 57 rev 19. Yes you could try deleting and re-ripping.
    Damn I suck!!!!

  10. 1 User Says Thank You Krank For This Useful Post


  11. #429
    New Member
    Join Date
    Nov 2010
    Posts
    34
    Thanks
    9
    Thanked 4 Times in 4 Posts
    thanks krank will try and post results.

    Quote Originally Posted by Krank View Post
    Yeah, that's right. Did you set your loader to 250 and try the game? Should work fine with 250 base 57 rev 19. Yes you could try deleting and re-ripping.
    sorry i wasnt able to edit my last post.by did you set your loader to 250 and try the game? as in change the ios in the game settings or the loader settings?.
    Last edited by Krank; 11-12-2010 at 03:32 PM. Reason: merge double

  12. #430
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by scorzeze View Post
    sorry i wasnt able to edit my last post.by did you set your loader to 250 and try the game? as in change the ios in the game settings or the loader settings?.
    In the game settings. Click the edit button twice or right click and open in a new tab.

    Quote Originally Posted by kratoss1 View Post
    okay i tried disc loading with uLoader with cIOS224[57]-v5.1. but it cant get past the loading... screen. HELP?
    Try with neogamma and cIOS249 57 rev 19 or rev 20.
    Last edited by Krank; 11-13-2010 at 10:14 PM.
    Damn I suck!!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •