Page 41 of 370 FirstFirst ... 3139404142435191141 ... LastLast
Results 401 to 410 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #401
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help me.

    Hey , i just got the game when it came out and i backed it up . I installed ios 202 , 222 ,223,224, wad manager , uloader neogamma r8 beta 7 with ios 249 rev19, i also have darkcorp v1.1. But i can not get the game to work properly . When i loade it eyther with uloader or neogama , it gets stuck , then i get the error disc can not be readed. I made a second disck , and when ever i have this error i have to switch disck . this wold not bother me too much on campaign , but it also happens online and i can't play , cuz it hapens from 10 to 10 minutes . also i cannot play zombie mode . Please help me . I though of making my wii a virgin again and re hacking it but i do not whant to go this far.

  2. #402
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Pdp headset problem

    I have everything working on black ops. Multiplayer,zombies and campaign but i cant seem to get the headset to work. I hear them on my tv so it is enabled. Headset lights up when plugged in and no one is muted.
    Wii is 4.2u.

  3. #403
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Casey A Adams View Post
    I have everything working on black ops. Multiplayer,zombies and campaign but i cant seem to get the headset to work. I hear them on my tv so it is enabled. Headset lights up when plugged in and no one is muted.
    Wii is 4.2u.
    Install the IOS57 linked in the hardmod or disc channel section....see if that makes a difference.

    Quote Originally Posted by iustin94 View Post
    i don't really care about the headset , i just whant to play the game from te backup.
    You can try what the person a few posts back said for discs.. (and also just because you don't care about it doesn't mean other people don't).

    Or you could try loading from USB.
    Damn I suck!!!!

  4. 1 User Says Thank You Krank For This Useful Post


  5. #404
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you krank. I will try it when i get off work in like 2 hours. Ive been phening to play it all day.
    I really appreciate the time and dedication yall put to help out the community.

  6. #405
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just tried the sftchip thingie , and it sais error 001 unauthorized device , i don't really know how to solve that . Thx for your answer , and sorry about earlyer but ive been tring for 3 days to get it working and i still didn't manage

  7. #406
    New Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got it working using cios rev20b (57 base). However, it lags too much during online play. Is this because of the Configurable Usb Loader? Wiiflow will not sign in to WFC, and Neogamma does not recognise my HDD anymore.

  8. #407
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is working now thank you for those in need of help here is what im using
    - Wii 4.2u
    - Wiiflow
    - IOS 250
    - black ops (update patch removed)
    Last edited by Krank; 11-12-2010 at 02:00 PM. Reason: fixed typo, removed uneeded info

  9. #408
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by scof View Post
    I got it working using cios rev20b (57 base). However, it lags too much during online play. Is this because of the Configurable Usb Loader? Wiiflow will not sign in to WFC, and Neogamma does not recognise my HDD anymore.
    Works good for me with Cfg Loader v60 (for all game modes).
    Last edited by Krank; 11-12-2010 at 02:03 PM.
    Damn I suck!!!!

  10. #409
    New Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Works good for me with Cfg Loader v60 (for all game modes).
    You haven't met any Frame drops/lag?

  11. #410
    New Member
    Join Date
    Feb 2010
    Posts
    16
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by MudnDrift View Post
    Im sorry for this, Havent touched my Wii since I modded it a couple years ago, have lots of games burnt and working fine. Trying to play this(Black Ops) from a burnt disc via neogamma.
    I have updated to latest neogamma, and I've been reading something about needing the new cIOS 250, I tried to install it via WAD manager, and then tried to install latest neogamma via cIOS 250, and it gives an error.

    I'm sorry but I really dont understand what exactly i need to do to make my already modded wii play this game.
    Quote Originally Posted by Krank View Post
    Neogamma uses IOS249 only so you need to install cIOS249 [57] Rev 19, then just load the game with neogamma.
    Thanks, I got it working...kinda. Trying to play online mainly. Get ALOT of freezes after the game, and sometimes during the game, where I have to manually hold the power button to reset the wii. Is this an issue with the game, or my setup?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •