Page 4 of 370 FirstFirst ... 234561454104 ... LastLast
Results 31 to 40 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #31
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Edit: Also, for some reason I feel the IOS version for 57 was a higher revision than what's in that pack. I would suggest people update IOS 57 with dop-mii, then reinstall 224 v5.1 so it patches the updated IOS.
    This will not help, as I already mentioned when playing from USB the game ONLY uses the cIOS. Also, this is not how cIOS install works so no logic there (no offense).

    You are right about it being a higher revision then in the guide but that only effects people loading from the disc channel. I will include the updated revision in that section.

    What happens to yours? Couse when i try to connect it just tries to connect for EVER, and by this i mean 10 minutes and still loading, how about you?
    Connects in 2-3 minutes. Just keep trying.
    Last edited by Krank; 11-09-2010 at 11:26 AM.
    Damn I suck!!!!

  2. #32
    New Member cracra's Avatar
    Join Date
    Mar 2010
    Posts
    124
    Thanks
    32
    Thanked 28 Times in 24 Posts
    try to use what Krank wrote

    cIOS250 [57] Rev 19 - Works
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  3. #33
    New Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this is what helped for me. i was using an outdated ios249 and cfg loader. i downloded the newer ones and installed. i installed the ios249 v 20 and it made the wii not see my harddrive so i deleted it and downloaded the v19 and it worked for me.

  4. #34
    New Member
    Join Date
    Nov 2008
    Location
    canada..on da rock
    Posts
    106
    Thanks
    9
    Thanked 31 Times in 18 Posts
    Quote Originally Posted by Krank View Post
    Okay guys, I deleted the game from my drive. Re-ripped again keeping only the game partition.

    I installed cIOSx Rev 19 Base57 to Slot 250 (Get it the same place as 2224). Set the game to load with IOS250 (all other settings deafault).

    Got passed the loading screens and seems to work fine. I will test now with other cIOS and post the results.

    Anyone having issue with constant Loading...Delete the Game, Re-install, try again.

    From USB:

    cIOS250 [57] Rev 19 - Works
    cIOS249 [56] Rev 20 - Not working
    cIOS222 [38] Rev 4 - Not working
    cIOS222 [38 & 37] Rev 4 - Not working
    cIOS224 [57] Rev 5.1 - Not working
    wwhats the password to dl the file?

  5. #35
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    The next person that asks for the password will receive an infraction. READ the FAQ section of Ciles guide like he instructs you to.
    Damn I suck!!!!

  6. #36
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Quote Originally Posted by Cakes View Post
    Morning Guys.
    I am also stuck at the loading... screen. It doesn't freeze up but it does say loading and never changes. The remote stays on and the Wii itself still seems to respond but besides that, nada.

    I am totally noob about all this stuff for the most part so if you give me a suggestion, expect to have to dumb it down for me.

    I have been reading all over the net and ppl are saying, again I dont know how true or not it is, but saying that you can't run Black Ops unless you have the most recent update. How can I update without breaking anything? How do I get the latest things needed to run all the games? I have a black screen issue with the new guitar hero too, I just havent take the time to figure it all out either. Lastly, how do I find out what all is done to my Wii? (Like which hacks and what versions of whatever Im using?) Thanks so much for all the help and sorry to ask prolly such silly questions to you all. I appreciate the help.

    I hate to double post so expect some edits...
    ** Edit - I went in my system thingy and checked what version my Wii is. It is infact 4.1U. I think this i s my problem. I was reading thru the guides and found the one about updating your old mods to the most current and I do believe that is going to be my first step. For those that are also stuck, what Version is your wii? Just curious if that is the common factor among our issues.

    Okay, I ran thru the instructions on how to update and old softmod and I am still using version 4.1U. I really do believe this is the issue. I am gonna hang out and wait around for someone with way more knowledge then I to help me figure out how to update my Wii without breaking it. Haha.
    Thanks for taking the time to assist me. I appreciate it.
    I had the same problem as you and fixed it. I used the cIOS 224 from Hermes v5 NOT v5.1 and then selected it in uloader (I usually use WiiFlow but I'll suffice for 1 game) to load it with IOS 224 which was now an option. The rest of the wad versions of cIOS 224 didn't work and either did the Hermes Installer. As a last ditch effort it actually did the trick.
    Give me a thanks if anything i said was useful or you found it remotely intuitive

    4.1U Softmodded and Cherished
    **cIOS38 rev17, Hermes v4, Priiloader 0.3b, Bootmii / boot2, USB Loader GX v849, 1TB Iomega Prestige Desktop Drive WBFS Formatted**

    3.4U Softmodded and Built From Parts
    3.2U Softmodded / Bricked

  7. #37
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i'm trying to load it on usb loader gx, but it shows 0.00gb as the game size and doesn't load, i get a black screen and then it freezes. any solution for this?

  8. #38
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by xpedro View Post
    i'm trying to load it on usb loader gx, but it shows 0.00gb as the game size and doesn't load, i get a black screen and then it freezes. any solution for this?
    Yes use Cfg v 60. Delete and Re-rip the game. Set it to load with cIOS250 Rev 19 Base 57 (like the guide says).
    Damn I suck!!!!

  9. #39
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tried using IOS 224 and i still get stuck on the loading screen.

  10. #40
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Brawlboy1 View Post
    I have tried using IOS 224 and i still get stuck on the loading screen.
    Use the other solution posted in this guide (I added it in the first post a while ago). Read it again (option 1).
    Damn I suck!!!!

Page 4 of 370 FirstFirst ... 234561454104 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •