Page 39 of 370 FirstFirst ... 2937383940414989139 ... LastLast
Results 381 to 390 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #381
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    I think these are all issues with the game because i have played from original disc and have encountered many problems

    not connecting as usual,when i kill they come back alive even after i empty a whole clip ,kill them and they just freeze,also more then once it didnt save my check point always had to go 2 or 1 more backwards....

    However, reviewers noted that the PC port of the game was buggy and had "a number of frustrating problems", including a lag in multiplayer modes which for some players rendered the game almost "unplayable",and players have reported serious bugs with the PS3 version, including compatibility issues with 3D televisions.

  2. #382
    New Member
    Join Date
    Feb 2009
    Posts
    53
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well even for lag i got also many problems, to all servers i join , or i will have 1 bar signal , or i will an error message " error while connecting to server" :/ well by the way , i know that some1 will mention my connection sux but not , i play world at war and modern warfare with full signal ....

  3. #383
    New Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    all my online games works fine and thx to this site I got my black ops work but only one problem, I freeze and lag online

  4. #384
    New Member
    Join Date
    Feb 2009
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    not sure this is much help but i have a soft mod 4.2 wii with cioscorp 3.6 and cios249 rev17b running, when trying to launch the game i kept getting refer to owners manual. i havw now up dated to darkcorp 1.1 (read all readme to be safe as poss) and it has launched problem free. i know many of you hate darkcorp/cioscorp but justsaying what has worked for me

  5. #385
    New Member
    Join Date
    Nov 2010
    Posts
    34
    Thanks
    9
    Thanked 4 Times in 4 Posts
    hi krank i have read the thread and the guide's from yourself and cile and would like see if i am on the right track before i proceed to install.
    i have a softmod wii ver 4.2e done around 6 weeks ago.
    installed channels are hbc,usb gx ver 937 and neogamma r.9 b26.
    i use verbatim media and a wd 250gb p/ess in wbfs.

    at the moment i have dl the file cios 250(57)v.19 and placed it exactly as it was in the wad folder on my sd card alongside the other files contained there like,ios60patched/ios70patched.this is as far as ive gone at the minute.

    do i now launch the hbc and select apps/wad-manager-v1.5bo,launch it then select ios36/249/250->nand emulation:disabled-7 load from sd/.then select the file cios(57)v.19 from the wad folder and then the wad manager will do the rest for me like fake signing and installing into the correct cios slot ?.if this is correct i then proceed to follow your guide for the relevant loading option at the start of the thread?

    in ciles guide he mentions that versions of wad manager need to have ios 38 as a base.
    the wad mgr is ver 1.5 and on the root of the sd card i have 4 ios files and ios38-64-v3610 is one of them.do i need to do this part of the procedure ?.

    the mod was done by a friend who followed a guide here and who has since emigrated for work so he is no help atm.from the info above would you be able to tell who's guide it was he followed? in case i need any other info on the mod in future.i can supply other info if you need it.


    i could be way off here and maybe im not reading the guide correctly and icould end up bricking it so any help you can give would again be appreciated.
    thanks.

  6. #386
    New Member
    Join Date
    Nov 2009
    Location
    Nottingham, England
    Posts
    26
    Thanks
    6
    Thanked 0 Times in 0 Posts
    If using uloader to load black ops from usb. which wad file do i need to install and where? Really am struggling with this guide.

  7. #387
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us help

    I have installed and tried to the cios and none worked. Even tried 002 fix and video patch. Tried everything I can think of someone help.

  8. #388
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Zephyr64 View Post
    I thought I had it working properly. Used Wiiflow (222 revision). Loaded game with iOS249(57base) rev20. Had to turn on the error #002 fix. Seemed to work perfectly until the end of the second mission(?).

    Spoiler



    Has anyone had a similar problem?

    Same issue here. Rip to another HDD to get by that part or from your original disc.


    Quote Originally Posted by Reidy View Post
    well i cn get online no problem and play multiplayer but after i get past level 4 the game sometimes freezes mid game or just before the game ends(multiplayer).This does it on both PAL and NTSC versions
    Hmm, not on this end... you could try a different cIOS (probably won't help)

    Quote Originally Posted by Bossman2222 View Post
    Hi Guys and Girls,

    I wondering if you can help me... I just try to playing Call Of Duty: Black Opsmy wii wode... i have installed IOS57-64-v5918 and it has allow me to by past the blue error 002# screen.

    however, now the game will load but after the intro video the iso gets "EJECTED" by the Wode and screen says please insert disk... I try to load the disk again and it does not work whatever i do... This also happens when i try playing Wii Party aswel....

    I cant understand why this has happen because all of the others games i backup are ok and the run well...

    Format game: wbfs
    2.4A - Read and writes NTFS
    Wii: 4.1e

    I have also try to downgrade the wode to 1.28 and then up date to 2.4A and it still does the same thing..

    Hope you guys can help...
    Ask in the WODE forums.

    Quote Originally Posted by scorzeze View Post
    hi krank i have read the thread and the guide's from yourself and cile and would like see if i am on the right track before i proceed to install.
    i have a softmod wii ver 4.2e done around 6 weeks ago.
    installed channels are hbc,usb gx ver 937 and neogamma r.9 b26.
    i use verbatim media and a wd 250gb p/ess in wbfs.

    at the moment i have dl the file cios 250(57)v.19 and placed it exactly as it was in the wad folder on my sd card alongside the other files contained there like,ios60patched/ios70patched.this is as far as ive gone at the minute.

    do i now launch the hbc and select apps/wad-manager-v1.5bo,launch it then select ios36/249
    /250->nand emulation:disabled-7 load from sd/.then select the file cios(57)v.19 from the wad folder and then the wad manager will do the rest for me like fake signing and installing into the correct cios slot ?.if this is correct i then proceed to follow your guide for the relevant loading option at the start of the thread?

    in ciles guide he mentions that versions of wad manager need to have ios 38 as a base.
    the wad mgr is ver 1.5 and on the root of the sd card i have 4 ios files and ios38-64-v3610 is one of them.do i need to do this part of the procedure ?.

    the mod was done by a friend who followed a guide here and who has since emigrated for work so he is no help atm.from the info above would you be able to tell who's guide it was he followed? in case i need any other info on the mod in future.i can supply other info if you need it.


    i could be way off here and maybe im not reading the guide correctly and icould end up bricking it so any help you can give would again be appreciated.
    thanks.
    Yes that's correct. Don't worry about any other files you have on your card. Just follow the instructions.

    Also, you don't need to keep any of the those wads on your SD card (like 60 and 70 patched)...you should remove them from your Sd card to you don't accidentally uninstall one.

    Quote Originally Posted by cosso1 View Post
    If using uloader to load black ops from usb. which wad file do i need to install and where? Really am struggling with this guide.
    cIOS224 [57]- v5.1......I can't figure out what is hard about the guide?

    Quote Originally Posted by customsatan View Post
    I have installed and tried to the cios and none worked. Even tried 002 fix and video patch. Tried everything I can think of someone help.
    More info would help. They work for most others so far. If you are using 249 then try 224.
    Last edited by Krank; 11-12-2010 at 10:05 AM.
    Damn I suck!!!!

  9. 2 Users Say Thank You to Krank For This Useful Post


  10. #389
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    lol i feel stupid now.... thanks krank i was putting the wad file in the root of the sd card not the wad folder.
    Quote Originally Posted by Krank View Post
    Does it ask you to select a partition? If so then choose your partition.

    The game should also work with Cfg v56 as long as you set it to load with IOS250.




    Try again. Use IOS36 to install the wad and make sure it's in your wad folder on your SD card (SD card should be formatted to FAT32 and NOT an SDHC card).

  11. #390
    New Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi can anybody please help me. I have a softmodded wii and am trying to play the game from disk. I am using Neogamma r9 b47 cios57rev20 slot 249 and have also tried uloader5.1e cios 224. On both of these all that happens is the game goes to a black screen and nothing else. I've tried loads of downloads but still getting the same result. Also have tried to do syscheck but it just says failed tmd ios 38 so not sure how up to date everything is. Thanks in advance, this is driving me crazy now!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •