Page 320 of 370 FirstFirst ... 220270310318319320321322330 ... LastLast
Results 3,191 to 3,200 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #3191
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by winterevans View Post
    i have taken it but neither zombies nor regular online matches work.
    Make sure your Wii region is the same as the disc you're using. I'm not sure this is the problem because normally the update won't work if this is the case, but it's a good first step.

    Quote Originally Posted by paulg1981 View Post
    Hello All,
    I have been diligently trying to read and learn as this is my first wii and just soft-modded it using mauifrog's guide. I have had zero issues except with COD:BO. I have read through this guide and found that I have to install

    IOS249 Rev19 or Rev 20 [57 Base]

    to get disc-loading to work with neogamma. So I went to the link:

    http://www.wiihacks.com/other-faq-gu...cios-wads.html

    and downloaded xxx[57]rev20 wad file. Put it in the /wad folder of my sdcard. Booted into MMM via homebrew menu and selected the /wad folder and 'successfully' installed the wad. I rebooted the system and attempted to play my backup copy via dvdr and it froze at loading just like before?!

    I have done a syscheck

    Spoiler



    Can anyone tell me where I messed up, I feel like I am close but am missing a crucial step or option. Been working for like 8 hours on this! All my other games play with no issue. Any help would be most appreciated :-)
    Download the cIOS pack from the extras on the bottom spoiler of this link. Install the 4 wads and try again.

    http://www.wiihacks.com/other-faq-gu...cios-wads.html

  2. #3192
    New Member
    Join Date
    Oct 2010
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts
    i just checked the game. the regions match. i just have no idea why i can't play.

  3. #3193
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by winterevans View Post
    i just checked the game. the regions match. i just have no idea why i can't play.
    Check your online settings. Make sure they are set to play challengers worldwide and not just your area.

  4. #3194
    New Member
    Join Date
    Oct 2010
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cooperjs1 View Post
    Check your online settings. Make sure they are set to play challengers worldwide and not just your area.
    still no luck. also, i am using wifi if that has any effect?

  5. #3195
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by winterevans View Post
    still no luck. also, i am using wifi if that has any effect?
    Nope. I use wi-fi as well and never have any issues. You might try deleting the pay and play update then re-downloading it cause there was a problem with the update at one time.

  6. #3196
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Download the cIOS pack from the extras on the bottom spoiler of this link. Install the 4 wads and try again.

    http://www.wiihacks.com/other-faq-gu...cios-wads.html
    First off thanks for your reply :-)

    I successfully installed the 4 wads using mmm, rebooted and tried COD:BO again still no go but I believe a little progress perhaps? Instead of freezing on the loading screen at the start it just continuously says 'loading...' and never freezes. I let it sit for a good 5-10min.

    Any other suggestions or point in the right direction?

    Thanks again

  7. #3197
    New Member
    Join Date
    Oct 2010
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cooperjs1 View Post
    Nope. I use wi-fi as well and never have any issues. You might try deleting the pay and play update then re-downloading it cause there was a problem with the update at one time.
    i still can't play.

  8. #3198
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by paulg1981 View Post
    First off thanks for your reply :-)

    I successfully installed the 4 wads using mmm, rebooted and tried COD:BO again still no go but I believe a little progress perhaps? Instead of freezing on the loading screen at the start it just continuously says 'loading...' and never freezes. I let it sit for a good 5-10min.

    Any other suggestions or point in the right direction?

    Thanks again
    Make sure you are loading with 249 in the settings on Neogamma. If that doesn't work, try 250.

    Quote Originally Posted by winterevans View Post
    i still can't play.
    I am out of ideas. All I have left is to stop using port forwarding as I have NEVER seen it make a difference. Your DMZ settings could affect. I guess your NAT type is set to open. You might try creating a second profile and using it. Once you sign on with it, back out and use your original profile. This has worked for some people and is described on the first post on page 1.

  9. #3199
    New Member
    Join Date
    Oct 2010
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cooperjs1 View Post
    Make sure you are loading with 249 in the settings on Neogamma. If that doesn't work, try 250.



    I am out of ideas. All I have left is to stop using port forwarding as I have NEVER seen it make a difference. Your DMZ settings could affect. I guess your NAT type is set to open. You might try creating a second profile and using it. Once you sign on with it, back out and use your original profile. This has worked for some people and is described on the first post on page 1.
    i think i may have semi-bricked my wii. the very first time i put black ops in my wii, it asked me to update before i could play. grr. looks like i'll be doing lots of googling today!

  10. #3200
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cooperjs1 View Post
    Make sure you are loading with 249 in the settings on Neogamma. If that doesn't work, try 250.
    How do I select 249 or 250 in neogamma. I am launching from disc backup launcher in the homescreen and when I push the A button the menu i get doesn't seem to have an option for which to load? Is there another menu or button I should press? Thanks again for your replies!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •