Page 319 of 370 FirstFirst ... 219269309317318319320321329369 ... LastLast
Results 3,181 to 3,190 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #3181
    kw2
    kw2 is offline
    New Member
    Join Date
    Jun 2011
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    So far anyway. I will have to take inventory of what is on it and then look again with Config loader. I was almost done with the game too. Could the game save have anything to do with it? I was thinking about deleting that just for giggles.

  2. #3182
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by kw2 View Post
    So far anyway. I will have to take inventory of what is on it and then look again with Config loader. I was almost done with the game too. Could the game save have anything to do with it? I was thinking about deleting that just for giggles.
    The game save shouldn't make any difference. If you delete it, you could back it up on an sd card although I don't think it will help. It just seems strange that 2 different hard drives aren't seeing the game. I wonder if both are having compatibility issues. How long has the Wii been hacked?

  3. #3183
    kw2
    kw2 is offline
    New Member
    Join Date
    Jun 2011
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I hacked it about a month ago and did not have any issues. One of the drives is a store bought Iomega 2TB drive. The other I built with a Rosewill case and Seagate drive. Both have games the Wii can see, just not Black Ops.

  4. #3184
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by kw2 View Post
    I hacked it about a month ago and did not have any issues. One of the drives is a store bought Iomega 2TB drive. The other I built with a Rosewill case and Seagate drive. Both have games the Wii can see, just not Black Ops.
    With the 2 gig drive, did you partition it into 500 gig partitions? I don't think the loaders can see more than that. IDK, man, it sounds strange to me. I'm pretty drunk right now, though!

  5. 1 User Says Thank You Cooperjs1 For This Useful Post


  6. #3185
    kw2
    kw2 is offline
    New Member
    Join Date
    Jun 2011
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    as far as the 2GB drive, it is not partitioned and the wii see's it fine. I think I found my issue though. I may have renamed the folder that the game is in and forgot the underscore. are the games supposed to be in folders? Mine are. I went thru the drive and checked all the folder names and now it see's the other games. funny!

  7. #3186
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by kw2 View Post
    as far as the 2GB drive, it is not partitioned and the wii see's it fine. I think I found my issue though. I may have renamed the folder that the game is in and forgot the underscore. are the games supposed to be in folders? Mine are. I went thru the drive and checked all the folder names and now it see's the other games. funny!
    Sorry I meant 2 TB. Once again, a little drunk. Anyway, when you install a game with Cfg Loader, it will automatically install it where it belongs. Forgive my wording, it's dummy proof. The loader puts it where it needs to be. Just install it, and then play it. Simple as that. No overthinking is necessary. All the complicated stuff was designed in the Usb loader program so that you just install and enjoy.

  8. #3187
    New Member
    Join Date
    Oct 2010
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts
    i am having some issues joining a match, it counts down from 50 and starts all over again and then just says there are no available matches. I am loading from the Original disc. my connection test always is fine and i've even port forwarded and put it on the dmz of my router.

  9. #3188
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by winterevans View Post
    i am having some issues joining a match, it counts down from 50 and starts all over again and then just says there are no available matches. I am loading from the Original disc. my connection test always is fine and i've even port forwarded and put it on the dmz of my router.
    Have you taken the update for Black Ops Online yet? It should have been offered if you're using the retail disc. If it hasn't been offered, then try to join an online Zombies match and see what happens.

  10. #3189
    New Member
    Join Date
    Oct 2010
    Posts
    40
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cooperjs1 View Post
    Have you taken the update for Black Ops Online yet? It should have been offered if you're using the retail disc. If it hasn't been offered, then try to join an online Zombies match and see what happens.
    i have taken it but neither zombies nor regular online matches work.

  11. #3190
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Newbie Help

    Hello All,
    I have been diligently trying to read and learn as this is my first wii and just soft-modded it using mauifrog's guide. I have had zero issues except with COD:BO. I have read through this guide and found that I have to install

    IOS249 Rev19 or Rev 20 [57 Base]

    to get disc-loading to work with neogamma. So I went to the link:

    http://www.wiihacks.com/other-faq-gu...cios-wads.html

    and downloaded xxx[57]rev20 wad file. Put it in the /wad folder of my sdcard. Booted into MMM via homebrew menu and selected the /wad folder and 'successfully' installed the wad. I rebooted the system and attempted to play my backup copy via dvdr and it froze at loading just like before?!

    I have done a syscheck

    Spoiler



    Can anyone tell me where I messed up, I feel like I am close but am missing a crucial step or option. Been working for like 8 hours on this! All my other games play with no issue. Any help would be most appreciated :-)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •