Page 280 of 370 FirstFirst ... 180230270278279280281282290330 ... LastLast
Results 2,791 to 2,800 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #2791
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by ivan91994 View Post
    WBFS manager after using wiiscrubber, from a usb drive to my cpu to an 8g sdhc
    Out of curiosity, try it from the flash drive before you move it to an sd card. Load it with CFG or Wiiflow confirmed config.

  2. #2792
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by ivan91994 View Post
    Tried all of that. I have one of the confirmed configs. i tried reinstalling the game. i tried it all. I haven't tried loading with a HDD drive yet however, is that the solution? Will it not run off an SD card? I have heard other ppl say it doesn't matter in the thread. If so then if anyone who is running it with an SD card would please tell me their config, maybe i can make some headway.
    Activision is playing the old loose end game too, i called support and obviously i did not metion i was playing on a modded wii, they said oh well we will send you a new copy of the disc...(which i doubt will change anything....)
    you CAN play off the sd.. I just caught up on this all and first off.. LEARN TO USE THE EDIT BUTTON PLEASE! If you cannot then its off to the reading room which might do you some good.

    Now Im not sure where you found a guide to softmod your wii but originally it wasnt from here. you are missing a lot of the things our guides provide for you. you seem to be adding bits and pieces of things to "get by".. Before you ask another question about this issue I suggest following the soft mod guide in my signature and dont skip any steps! then follow this guide. If you still have issues after that then you can ask for more assistance. and to verify that you have indeed done as asked you will follow the system check link in my sig and post a proper system check.

    Quote Originally Posted by munir101 View Post
    i try to play the backup disc with uloader with cios 224 57base v5.1 and it give black screen
    i try also with neogamma r9 beta47 usiing ios 249 v20 and also give black screen

    what i do ?

    PLX SOMEONE HELP . MY WII IS JAPONES
    are you playing the japan version? is your wii a region changed wii?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #2793
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by munir101 View Post
    i try to play the backup disc with uloader with cios 224 57base v5.1 and it give black screen
    i try also with neogamma r9 beta47 usiing ios 249 v20 and also give black screen

    what i do ?

    PLX SOMEONE HELP . MY WII IS JAPONES
    Make sure you're using a genuine disc. Try to re-dump it to your harddrive.
    Try IOS250... 'Nuff said. Read the guide for more fixes.


  5. #2794
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    Quote Originally Posted by ivan91994 View Post
    WBFS manager after using wiiscrubber, from a usb drive to my cpu to an 8g sdhc
    That makes no sense. Using WiiScrubber first that is. It's just an extra unnecessary step because WBFS Manager scrubs the game for you. So you are scrubbing an already scrubbed game?!?!?!
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  6. #2795
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by Darkcide666 View Post
    That makes no sense. Using WiiScrubber first that is. It's just an extra unnecessary step because WBFS Manager scrubs the game for you. So you are scrubbing an already scrubbed game?!?!?!
    My point exactly. I was trying to get there by process of elimination as I am not the best in the world at this yet. I do it the easy way. I put the retail disc in the Wii, click on install in Wiiflow. Then, I play the game.

  7. #2796
    New Member
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cooperjs1 View Post
    It will run fine from an SD card. I use USB drive because of the amount of storage. You should be able to run it the same way from SD or USB storage. It uses the cIOS to run the game from both places the same way. How did you get the game from your disc to your SD card?
    What is your set up? Since you can run fine from a SD. I would like to know.
    Before the last patch, I had it running fine from SD now it will not pass the multi-player loading screen. I can load it fine from the USB but I don't want to do that.
    I want it to run from the SD. Can anyone with this set up working please post your current configuration. I have a 4.3u with the cIOS pack from Mauifrogs "Softmod any Wii Guide" installed.
    Here is my current sysCheck:

    Spoiler



    Thank you in advance for your help.
    Last edited by thesouth1; 03-29-2011 at 07:33 AM. Reason: To add spoiler tags to reduce thread clutter.

  8. #2797
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    I use Wiiflow 2.2 beta with IOS249 Rev.20 base 57. I don't use sd cards anymore. I'm honestly not sure that Wiiflow even supports sd loading. I think Neogamma still does. Wiiflow is what my kid is used to so I have stayed with it. It's just easier to get a USB hard drive and load games onto it. Your can store hundreds of games on one drive. Sorry I can't be of more help. I never had trouble loading from an sd card back when I used Neogamma.

  9. #2798
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by thesouth1 View Post
    What is your set up? Since you can run fine from a SD. I would like to know.
    Before the last patch, I had it running fine from SD now it will not pass the multi-player loading screen. I can load it fine from the USB but I don't want to do that.
    I want it to run from the SD. Can anyone with this set up working please post your current configuration. I have a 4.3u with the cIOS pack from Mauifrogs "Softmod any Wii Guide" installed.
    Here is my current sysCheck:

    Spoiler



    Thank you in advance for your help.
    Try to load the game with all cIOS given in this thread. But as Cooper said, an SD Card isn't gonna get you great results. Either pick-up a USB-drive or deal with the fact that some games will not work properly.

  10. 1 User Says Thank You InvincibleSloth For This Useful Post


  11. #2799
    New Member
    Join Date
    Mar 2011
    Posts
    14
    Thanks
    2
    Thanked 1 Time in 1 Post
    I use a HDD(Seagate FreeAgent Go) for all my other games but due to some kind of conflict or slow HDD spindle speed, Black Ops "runs" slow off the HDD. So I found a way to partition my SD card to have a FAT32 and a WBFS partition on it and made a WAD for a BO channel and ran it from the SD, it ran like clock work. Now it dosen't and my setup hasn't changed. It will run from USB/Thumbdrive, but I didn't want to have to unplug the HDD/thumbdrive every time Jr wants to play a game.
    I use CFGloader(reads SD) and USBLoader Gx. Wiiflow does not run on my wii without hanging up somewhere in the boot process and does not read SD.
    I have tried changing the cIOS and loading with different IOS, reloaded the game to the card so far nothing makes it like it was.

    Thank you for your input. I will keep tinkering with it and if I happen upon a solution I will share it with the community.

  12. #2800
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Does the entire game run slow or are you referring to online lag?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •