Page 231 of 370 FirstFirst ... 131181221229230231232233241281331 ... LastLast
Results 2,301 to 2,310 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #2301
    New Member
    Join Date
    Dec 2010
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shade3892 View Post
    It says "Nintendo Wi-fi Connection."

    Yes, I have used the shop channel. I have also accepted the user agreement in the Internet settings also.

    I have the same problem and I've tired everything. I'm at the exact same stage, I click Nintendo Wifi connection and it just says please wait. I can still click B and go back and everything so it's not frozen but it never goes online. Did you figure out a solution, cuz i've read everything and nothing has helped?

  2. #2302
    New Member Ziefer864's Avatar
    Join Date
    Dec 2010
    Posts
    48
    Thanks
    23
    Thanked 4 Times in 4 Posts
    Make another profile then go back to your first one. Read before you post. This has been answered before!!!

  3. #2303
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Stop the posts about the V0.0.29 update! As Krank and I said in our previous posts, we can't do anything about it; only Activision can. Have patience and wait for the next update to be released!

    Copying the update over from another Wii doesn't work, even with the Priiloader hack. Forget it. BlueDump and SaveGame Manager GX also don't work. Now stop the posts about this and wait!
    Last edited by BandicootAddicted; 01-23-2011 at 11:09 AM.

  4. 1 User Says Thank You BandicootAddicted For This Useful Post


  5. #2304
    New Member
    Join Date
    Jan 2011
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I am new at this. I just added HB to my wii and I am trying to figure some stuff out. I am trying to load from the disc I don't have a Hard drive yet I wanted to try things out first. but trying to load black ops it keeps stopping at the loading screen for zombies solo or online and also campain or multiplayer. I have tried updateing and nothing seems to work. I have read alot of posts on here and they have been helpful but I must still be doing something wrong cause it still doesn't work. Please help. I am loading the game through gecko and I have tried another one also. I don't remember what it was but same results.

  6. #2305
    New Member Ziefer864's Avatar
    Join Date
    Dec 2010
    Posts
    48
    Thanks
    23
    Thanked 4 Times in 4 Posts
    Some people are saying that activision and treyarch have a screwed up update out right now. You will probably have to wait until they fix it. Also try using ios 224 (57) v5.1 with uloader or 249 (57) with neogamma. Use one of the confirmed configurations in the first post.

  7. #2306
    New Member
    Join Date
    Jan 2011
    Posts
    21
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ziefer864 View Post
    Some people are saying that activision and treyarch have a screwed up update out right now. You will probably have to wait until they fix it. Also try using ios 224 (57) v5.1 with uloader or 249 (57) with neogamma. Use one of the confirmed configurations in the first post.

    I have tried it but I am not sure I am doing the ios thing correctly. Is there anything that shows exactly how to do it? I am new to this and I am trying not to screw it up. I have read a lot of different things and everybody seems to have a different way of doing things.

  8. #2307
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by craddock35 View Post
    I have tried it but I am not sure I am doing the ios thing correctly. Is there anything that shows exactly how to do it? I am new to this and I am trying not to screw it up. I have read a lot of different things and everybody seems to have a different way of doing things.
    The first post on the first page says it all. It tells which configurations are confirmed to work. Choose your flavor!

  9. #2308
    New Member tazza's Avatar
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by craddock35
    I am new at this. I just added HB to my wii and I am trying to figure some stuff out. I am trying to load from the disc I don't have a Hard drive yet I wanted to try things out first. but trying to load black ops it keeps stopping at the loading screen for zombies solo or online and also campain or multiplayer. I have tried updateing and nothing seems to work. I have read alot of posts on here and they have been helpful but I must still be doing something wrong cause it still doesn't work. Please help. I am loading the game through gecko and I have tried another one also. I don't remember what it was but same results.
    Im not an expert at all this...but when you load a game from a dvd disc it doesnt have the same running speed as a normal wii game so it tends to be glitchy, i had tye same problem, but im now playing of a Hard Drive and everything works perfect

  10. #2309
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by tazza View Post
    Im not an expert at all this...but when you load a game from a dvd disc it doesnt have the same running speed as a normal wii game so it tends to be glitchy, i had tye same problem, but im now playing of a Hard Drive and everything works perfect
    That's correct. A burnt DVD has a read speed of 3X, compared to a read speed of 8X for a harddrive. The original game DVD has a read speed of 6X.

    I agree that this game runs horrible from a back-up, but I'm almost sure it's not the read speed causing the issue. Try to load the game with uLoader using IOS224, or with NeoGamma using IOS249 [57 base]. Also confirm which brand DVD you're using.

  11. #2310
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    It is the read speed causing the issue. As mentioned before most of the data is streamed directly from the disc. At 3x it's bad at 6x it's okay and at 8x it's nearly perfect.
    Damn I suck!!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •