Page 192 of 370 FirstFirst ... 92142182190191192193194202242292 ... LastLast
Results 1,911 to 1,920 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #1911
    New Member biigstyk's Avatar
    Join Date
    Dec 2008
    Location
    N.Y.
    Posts
    284
    Thanks
    36
    Thanked 64 Times in 53 Posts
    you did not answer what happened to my hbc, you did say maybe the update deletes older hbc's, but that was the only answer for that. i just wanna know what happened ?,how it happened and is it recoverable without doing it all over again. im not trying to be tuff either, but i followed your black ops guide, and advice (i know its at my risk) , now im trying to figure out what happened to everything. the low blocks thing is not the problem either.
    PS3 id BiigStyk---- Wii id BiigStyk

  2. #1912
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Lol, I told you you could reinstall it with bannerbomb. No need to re-mod. So yes I did answer that question.

    I can't tell you what happened to your HBC as I don't know. If it was deleted by the update you would be the very first person and I have already accepted the update you have and nothing bad happened. Everything works flawlessly.

    Use wad manager 1.7 and IOS36 or IOS236 and see if it makes a difference for the ret 1 error. That is the only advice I have.
    Damn I suck!!!!

  3. #1913
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I read at least 60 pages...

    I have been trying to get online mode to work at least for the past 3 days now. I have installed all the updated cIOS and i am able to play the game in campaign and zombie solo modes. My problem is that everytime i try and play online my console just freezes. I have tried the configurations from the first page that are known to work and they all do the same thing. I have updated my black ops but i just cant get it to not freeze. Any help with this would be greatly appreciated.

  4. #1914
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Dumb question .. but I am new to the Modded Wii scene. If I had a retail disk of Black Ops can I play it from the disk .. with the modded Wii?
    Or will that totally screw my Mod up?

  5. #1915
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by Antony Gallagher View Post
    Dumb question .. but I am new to the Modded Wii scene. If I had a retail disk of Black Ops can I play it from the disk .. with the modded Wii?
    Or will that totally screw my Mod up?
    The answer to your question is in the guide. Read the part about playing the game from disc. You will need to install the latest version of IOS57 and no this won't screw up your mod.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. 1 User Says Thank You streamlinehd For This Useful Post


  7. #1916
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i used hermes u loader running 224 works on one wii and 223 works on another. i was wondering if anyone has got a direct channel to work for black ops i am unsuccessfull

  8. #1917
    New Member
    Join Date
    Dec 2009
    Posts
    68
    Thanks
    15
    Thanked 1 Time in 1 Post
    I cannot get the multiplayer working at all when i click it it just says Please Wait.... Ive gone to my router settings and used TCP 443 and 3074 but it still wont work..

  9. #1918
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    Quote Originally Posted by Daz wilde View Post
    I cannot get the multiplayer working at all when i click it it just says Please Wait.... Ive gone to my router settings and used TCP 443 and 3074 but it still wont work..
    you should read all of the first post its a simple fix you need to create 2 profiles

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  10. #1919
    New Member
    Join Date
    Dec 2009
    Posts
    68
    Thanks
    15
    Thanked 1 Time in 1 Post
    Quote Originally Posted by robgee789 View Post
    you should read all of the first post its a simple fix you need to create 2 profiles
    How did I miss that!! Thanks mate I'll give it a try!!

  11. #1920
    New Member
    Join Date
    Dec 2009
    Posts
    68
    Thanks
    15
    Thanked 1 Time in 1 Post
    Quote Originally Posted by robgee789 View Post
    you should read all of the first post its a simple fix you need to create 2 profiles
    I've created a second profile but still no joy.. Any other ideas?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •